RBJ33 profile image 61

I cannot seem to master the art of putting pictures into a hub - this old dummy needs help!


I have tried the tutorials, experimented, gnashed my teeth, and uttered a profanity. Nothing works. I always seem to hit a roadblock. Can some good soul out there walk me through adding pictures to my hub? I have the pictures on my computer.

sort by best latest

tillsontitan profile image90

Mary Craig (tillsontitan) says

3 years ago
 |  Comment
  • xstatic profile image

    Jim Higgins (xstatic) 3 years ago

    Mary, finding the photos on the computer is my problem. I will have just looked at them, then go back to open them and spend 15 minutes figuring out where they are.


  • See all 2 comments
TIMETRAVELER2 profile image92

TIMETRAVELER2 says

3 years ago
 |  Comment
  • RBJ33 profile image

    RBJ33 3 years ago

    Thanks TT - but the pictures I am trying to use are very specific to the hub. But good advice for general use. My problem now is I'm getting a message that my pictures are in the wrong format - they must be jpg, png, or gif


  • See all 2 comments
xstatic profile image61

Jim Higgins (xstatic) says

3 years ago
 |  Comment
  • RBJ33 profile image

    RBJ33 3 years ago

    When I hit choose photos it says cannpt find folder, but I know its there under documents ?????


  • See all 2 comments
RBJ33 profile image61

RBJ33 says

3 years ago
 |  Comment
0

JThomp42 says

3 years ago
 |  Comment
  • RBJ33 profile image

    RBJ33 3 years ago

    Followed your instructions but I keep getting a message cannot find folder - my photos are in documents under a sub folder ??????


  • See all 3 comments
working