When I try to Suggest a Link

  1. RebuildingJobs profile image60
    RebuildingJobsposted 4 years ago

    When I try to suggest a link on the new hub I published, all I get is a "working" prompt with no selections showing. It has been this way since the middle of June. I have returned time and time again to insert links on keywords and phrases, and the same thing happens time and time again. Specifically, when I click on "suggest links," the sidebar does not appear to my right as it usually does. You know the olive green side bar with maroon letters that lists the instructions for using and getting out of "suggest links." Although, I do not see the side bar, the text is available and the links are shaded out. If I highlight any text to "suggest link" all that happens is a spiral and the word, "working," to indicate it is looking for a link. The only thing, it will stay like this forever without ever reaching a link or indicating none were found. I'd like to suggest links, but it appears the suggest link function is not working. You can go to my newest hub to see there are no "suggested links." http://rebuildingjobs.hubpages.com/hub/ … ould-LAUGH

  2. Dame Scribe profile image61
    Dame Scribeposted 4 years ago

    I would suggest trying a different browser, cleaning out your history and take note, HP itself has made recent changes to the site. They are fixing 'glitches' as they arise so hopefully smile yours will also be investigated. For now, just keep on writing and promoting and don't fret wink