jump to last post 1-2 of 2 discussions (8 posts)

What widget do you use to put in an adsense code?

  1. Vitallani profile image86
    Vitallaniposted 4 years ago

    I found information in the FAQ about how to create an adsense account, but not how to put the codes in. I was going to use the 'code widget', but it said not. I can't figure out what other widget you would use. Please help. Thanks.

    1. Uninvited Writer profile image83
      Uninvited Writerposted 4 years ago in reply to this

      You don't, you just add your adsense account number to the appropriate spot in your account. The ads are added automatically.

      You just add the number here https://hubpages.com/my/earnings/affiliate/

      1. Vitallani profile image86
        Vitallaniposted 4 years ago in reply to this

        So is it just the affiliate code that is written there. If it says active, does that mean I don't have to do anything more?

        1. Uninvited Writer profile image83
          Uninvited Writerposted 4 years ago in reply to this

          Right, you should be all set.

          1. Vitallani profile image86
            Vitallaniposted 4 years ago in reply to this

            Thanks for your help.

  2. Vitallani profile image86
    Vitallaniposted 4 years ago

    My Google Adsense has now been approved and is shown as active, but the ads are not coming up on any of my hubs. I'm getting the standard google ads, but not adsense. As far as I know my hubs fit the terms and conditions, so I'm a bit confused.

    1. LuisEGonzalez profile image80
      LuisEGonzalezposted 4 years ago in reply to this

      Adsense is the name used by Google for their ad program. If you see Google ads on your hubs then you are all set...........cool

      1. Vitallani profile image86
        Vitallaniposted 4 years ago in reply to this

        Oh, okay. I thought the ad sense ones had a little note at the bottom showing they were part of the programme.

        I seem to remember having ads before signing up. Maybe I'm just remembering incorrectly.

        Thanks for your help.

 
working