jump to last post 1-9 of 9 discussions (13 posts)

Missing news capsules

  1. Jerilee Wei profile image93
    Jerilee Weiposted 8 years ago

    Is there a problem with the news capsules?  Seems like none of mine are working?  Did I miss something?

  2. larryfreeman profile image85
    larryfreemanposted 8 years ago

    Hi Jerilee,

    Thanks very much for reporting this.  I'll take a look to see what's up.  I'll post here when I have an update.

    -Larry

  3. Jerilee Wei profile image93
    Jerilee Weiposted 8 years ago

    Thanks Larry!  It doesn't matter what key word I type in, all of the news capsules find none.

    1. larryfreeman profile image85
      larryfreemanposted 8 years ago in reply to this

      Hi Jerilee,

      We are still working on it.  I'm sorry for the delay in news service.

      -Larry

  4. xtraTiny profile image60
    xtraTinyposted 8 years ago

    I tried to put news capsule in my HP. I typed the keywords into "News keywords" field. But it's not working.
    Will I delete all the news capsules form my hubpages?

    1. larryfreeman profile image85
      larryfreemanposted 8 years ago in reply to this

      Hi xtraTiny,

      I would suggest keeping your news capsules as they are.  We expect to have it up later today.

      -Larry

      1. xtraTiny profile image60
        xtraTinyposted 8 years ago in reply to this

        Thanks Larry for your suggestion. I will keep them in my HP.

  5. Jerilee Wei profile image93
    Jerilee Weiposted 8 years ago

    Thanks, I'm patient, so no problem.

  6. Jerilee Wei profile image93
    Jerilee Weiposted 8 years ago

    For the most part, they seem to all be working again.  Thanks!

  7. gamergirl profile image61
    gamergirlposted 8 years ago

    Mine still don't work - I checked a few of my hubs and the news capsule is still empty space.

  8. Julie-Ann Amos profile image48
    Julie-Ann Amosposted 7 years ago

    Larry this seems to be an issue again.  Some of my hubs dropped off google and went right down in traffic to zero - I edited them and in edit mode I can see the news capsule but otherwise it's not there.

    Only be removing and readding the news capsule can I get it "live".

    Is there an issue please cand can HP examine this as it is definitely affecting traffic and page ratings

  9. Julie-Ann Amos profile image48
    Julie-Ann Amosposted 7 years ago

    Update - virtually ALL my news capsules are not showing, but when I got into EDIT mode they are there and have content.

    I'm fixing them as I go along but this obviously more than a small problem here and there - it seems to be a mass issue with my hubs.

    Some of them I am finding where the capsule is there in edit mode but empty, yet I know I added the search terms when the hub was set up - it's not possible I have accidentally added news hubs and forgotten to add any words in the search field.

    Most of them the capsule is there in edit but not in public view - frankly it's a mess

    1. larryfreeman profile image85
      larryfreemanposted 7 years ago in reply to this

      Hi Julie-Ann,

      I tested News and it seems to be working fine for me.  I went to your hub here and the News Capsule was displaying correctly.

      There are two reasons why the News Capsule may not be displaying.  First, Yahoo limits the amount of news requests that can be done.  So, if HubPages reaches its limit, News feeds stop working.  We try to catch this and handle it so it shouldn't happen too often.  It may have happened last night.  I'll check on that.

      Second, once it occurs, there is a chance that your browser cache maintains the error.  To get past the browser issue, you may need to do a shift+refresh.

      Please let me know if you are still having a problem with the News Capsule displaying in your hub even after you do a shift+refresh.

      Thanks,

      -Larry

 
working