jump to last post 1-5 of 5 discussions (9 posts)

Unable to load Feed page

  1. Daughter Of Maat profile image97
    Daughter Of Maatposted 4 years ago

    Anyone else having this problem? Anytime I try to load the feed page, all I get is a plain white screen.


    http://s3.hubimg.com/u/6911714_f248.jpg

    I'm also having trouble loading other pages on the site. Either the load time is agonizingly slow, or I get an error - Can't connect to hubpages right now.

    1. pennyofheaven profile image81
      pennyofheavenposted 4 years ago in reply to this

      Yes, it has been happening to me for the last 4 hours intermittently. I come on to check and it gives me a blank page or like you say it is agonizingly slow to load if it loads at all.

  2. Daughter Of Maat profile image97
    Daughter Of Maatposted 4 years ago

    Oh good, I was beginning to think there was something wrong with my computer! lol I tried it in both firefox and Internet Explorer and still get the same thing. I wonder if it has anything to do with the malware thing.

    1. pennyofheaven profile image81
      pennyofheavenposted 4 years ago in reply to this

      I wondered the same thing? I am on Google Chrome, never thought to try it on IE? What I did do though was bring up different sites on the web and they loaded normally. It was just Hubpages I had problems with.

  3. pennyofheaven profile image81
    pennyofheavenposted 4 years ago

    Seems to be fixed or at least a lot faster Yay!!!!

  4. Daughter Of Maat profile image97
    Daughter Of Maatposted 4 years ago

    Indeed, I start getting worried when stuff like that happens! Never know when HP might just disappear! (Not that they will, but it can happen to any website!)

  5. Dale Hyde profile image85
    Dale Hydeposted 4 years ago

    It appears that HP has been going through some upgrading and database changes the last few days. Various areas of the site have been effected with these temporary glitches that I have seen.

    1. Daughter Of Maat profile image97
      Daughter Of Maatposted 4 years ago in reply to this

      You know, it would be nice if they'd make a site wide announcement about these things... lol I'd be more likely to accept the glitches temporarily if I knew why they were happening. Otherwise I just feel like throwing my laptop into traffic... big_smile

      1. Dale Hyde profile image85
        Dale Hydeposted 4 years ago in reply to this

        Well be sure to put some bumper guards on it there, Daughter of Maat, should you do that! Don't want to damage any autos! smile

 
working