jump to last post 1-9 of 9 discussions (22 posts)

FIXED: Profile text overlaps

  1. Bard of Ely profile image87
    Bard of Elyposted 4 years ago

    The first line of text of my profile has "Bard of Ely's favourite topics" superimposed over it making it hard to read. I have tried refreshing the page to see if it cleared up but it didn't.  I also looked in the editing page and the additional text was not there!

    1. sparkster profile image92
      sparksterposted 4 years ago in reply to this

      Hmm looks fine to me, have you tried clearing cookies/cache on your computer?

      1. Bard of Ely profile image87
        Bard of Elyposted 4 years ago in reply to this

        Sparkster, when I look at yours it says "Sparksters favourite topics" superimposed over your top line too!

        1. sparkster profile image92
          sparksterposted 4 years ago in reply to this

          Hmm still looks fine to me, I'm using Firefox.

          1. paradigmsearch profile image88
            paradigmsearchposted 4 years ago in reply to this

            Same here. With FF, formatting and links are fine.

            With Chrome, formatting messed up, and my link doesn't work anymore.

            1. sparkster profile image92
              sparksterposted 4 years ago in reply to this

              Yep, just tried in Chrome and I see the problem.  Not good at all given the amount of people that use it.

    2. paradigmsearch profile image88
      paradigmsearchposted 4 years ago in reply to this

      I checked 3 profiles at random. Looks like it's everywhere!!! You are right. Maybe the conversion is beginning...!?!

      Google Chrome.

      I'll recheck with FF.

      1. Bard of Ely profile image87
        Bard of Elyposted 4 years ago in reply to this

        Yes, paradigmsearch, your profile is messed up in the same way!  This is not going to help attract  viewers here and looks very unprofessional I think! Bring back the good old HubPages I say!

        1. paradigmsearch profile image88
          paradigmsearchposted 4 years ago in reply to this

          All was OK with FF, but Chrome still messed up. Maybe today really is conversion day. big_smile

    3. Matthew Meyer profile image78
      Matthew Meyerposted 4 years ago in reply to this

      Thanks to everyone for reporting this.
      It has been sent to our engineering team to be addressed.

      1. Bard of Ely profile image87
        Bard of Elyposted 4 years ago in reply to this

        Thank you, Matthew!

  2. paradigmsearch profile image88
    paradigmsearchposted 4 years ago

    I'm surprised other Hubbers using Chrome haven't piled on to this thread...

    1. Reality Bytes profile image94
      Reality Bytesposted 4 years ago in reply to this

      I see it  smile

  3. Au fait profile image94
    Au faitposted 4 years ago

    I've had the same problem since yesterday morning on my profile page.

  4. Stacie L profile image87
    Stacie Lposted 4 years ago

    I use ff and mine looks fine

  5. Bard of Ely profile image87
    Bard of Elyposted 4 years ago

    I hope someone from HubPages gives an explanation here because this is really not going to help any of us!

  6. christin53 profile image81
    christin53posted 4 years ago

    Mine was the same I went into profile edit and moved everything down a couple of spaces and it's ok now.

    1. paradigmsearch profile image88
      paradigmsearchposted 4 years ago in reply to this

      I tried what you said.

      Yep, it do look better that way. It now says:

      "Some of paradigmsearch's Favorite Topics

      About me..."

      And that is true. I am indeed my favorite topic. lol big_smile

  7. paradigmsearch profile image88
    paradigmsearchposted 4 years ago

    I'm not overly concerned about this. We're going to the new profile soon anyway. So, might as well have fun with it.

  8. paradigmsearch profile image88
    paradigmsearchposted 4 years ago

    Looks all fixed.

  9. Faceless39 profile image93
    Faceless39posted 4 years ago

    It's fixed!  But just wanted to say that it was happening to me, too, with Chrome.

    1. Bard of Ely profile image87
      Bard of Elyposted 4 years ago in reply to this

      I am glad to know it has been fixed and will go and check my profile now!

Closed to reply
 
working