jump to last post 1-4 of 4 discussions (7 posts)

potential broken link is NOT broken

  1. mary615 profile image93
    mary615posted 4 years ago

    I'm getting notice that a potential link may be broken.  I tested it and it is not broken.  I do not want to remove that link as it is important to my Hub.
    What should I do?

    1. prettydarkhorse profile image65
      prettydarkhorseposted 4 years ago in reply to this

      They are potential, sometimes they are really broken links. The automation can't really discern.

  2. Cagsil profile image83
    Cagsilposted 4 years ago

    Since the link works, then delete the capsule and insert a new one using the same link. Sometimes this happens and above usually fixes it.

  3. 0
    Arlene V. Pomaposted 4 years ago

    There is nothing wrong with mine.  I still have my Broken Link symbols on two of my Hubs, and I have not had the time to delete the capsules myself.  With my so-called skills, I would probably delete what I don't want to delete.  I am waiting on Matthew to fix the glitch.  Otherwise, until I get the courage to fix this, I have to wait on Matthew and make myself ignore the symbols.

    1. Reality Bytes profile image95
      Reality Bytesposted 4 years ago in reply to this

      All that needs to be done is to check for broken links in the menu on the left side of the "my account" page.  If the links show there as broken, there is a feature to retest them, this resolves the issue for me every time, unless the link is actually broken.

      1. mary615 profile image93
        mary615posted 4 years ago in reply to this

        I know for a fact the link is not broken.  It is a Hub I published and it is there if I test it.  I'll try your suggestion.  Can we get in trouble for ignoring the symbol?  I was hoping HP would fix the problem.  Thanks,

  4. TahoeDoc profile image94
    TahoeDocposted 4 years ago

    Yep, and as this has recently happened to me- know that even after you do that, the notice may not go away for 24 hours or so.