jump to last post 1-6 of 6 discussions (10 posts)

Editing hubs - Text Capsule

  1. momster profile image62
    momsterposted 4 years ago

    Using the text capsules, when I try to save my text capsule the page seems to freeze up. I push the save button again, the screen goes tinted with gray and web page is froze. Can not click on anything else. Have to exit out of the hub. I have tryed to finish a hub several times and have this problem. I tryed editing on another hub and got the same problem. I am not able to edit any hubs.

    1. Matthew Meyer profile image77
      Matthew Meyerposted 4 years ago in reply to this

      @momster
      Sorry to hear about the problems you are experiencing.
      I tried to reproduce the issue you described using Windows XP and Internet Explorer 8.  I was able to create a new Hub and edit, save, and publish the text capsule.

      Perhaps there is an issue with a specific Hub?
      You mentioned it occurring with two of your Hubs.
      Could you please include the URLs for those Hubs so we can check them out?

      In the meantime, you may want to see if Firefox bypasses the problem until we can determine what might be causing it.

      There are also some other troubleshooting steps here:
      http://hubpages.com/forum/topic/99079

  2. Marcy Goodfleisch profile image93
    Marcy Goodfleischposted 4 years ago

    Related to this (maybe) - my text capsules will suddenly freeze and not let me move the cursor or enter text.  I haven't noticed the gray screen mentioned by the OP, but i wanted to add this info to the thread.

  3. momster profile image62
    momsterposted 4 years ago

    I have a hub that I wanted to get done. I am frusterated. smile Ok in due time. Anyone know how long it takes for some of the bugs to get fixed?

  4. Robie Benve profile image93
    Robie Benveposted 4 years ago

    Since we are on the subject, I wonder if it would be possible to avoid the extra line breaks that appear at the top of the text capsules the first time you save them.
    It happens all the time when I paste my text from  Word.
    The only way to delete them is to save, click edit again, delete, and save again.
    It's not a big problem, only a little annoying and time wasting.
    On the bright side, it happened very rarely that text capsules froze on me. : )

    1. Rui Carreira profile image87
      Rui Carreiraposted 4 years ago in reply to this

      The hub text freeze happened to one of my hubs a while back, but now it got solved by itself and didn't return to happening hmm

      Guess they know of the problem already

      1. momster profile image62
        momsterposted 4 years ago in reply to this

        I just started having this issue last night when I was doing a new hub. This morning I tryed again and still had same problem. I went to an older hub to edit and I could not edit that one either.

  5. momster profile image62
    momsterposted 4 years ago
  6. momster profile image62
    momsterposted 4 years ago

    Got my hubs working. I did a system restore back to a week ago. Yea. I am thinking my problem started when I had to do some download thing for facebook. Facebook is evil. Problem is solved now. Thank you taking the time to help me out.

    1. Matthew Meyer profile image77
      Matthew Meyerposted 4 years ago in reply to this

      Glad to hear you are up and working!

Closed to reply
 
working