jump to last post 1-2 of 2 discussions (6 posts)

Regarding importing images

  1. shampa sadhya profile image84
    shampa sadhyaposted 4 years ago

    Today I am finding difficulty in importing picture from Wikimedia Commons. I am unable to import any picture. What could be the reason. Kindly help.

    1. Uninvited Writer profile image82
      Uninvited Writerposted 4 years ago in reply to this

      It's possible the site does not allow people to hotlink their images.

      1. shampa sadhya profile image84
        shampa sadhyaposted 4 years ago in reply to this

        Sorry, I failed to understand what you do mean by 'hotlink'. I regularly import images from the mentioned site so what happened today. Thanks in advance.

    2. Dale Hyde profile image85
      Dale Hydeposted 4 years ago in reply to this

      Wikimedia has allowed me to import from their site, using their url in the past.  If that is not working you can try clearing your browser cache, then trying to use the images again.

      If that fails, simply copy to a file on your computer and upload from your computer to your photos here or directly to your hub.  I have found it is faster to upload photos to "photos" then insert them into your hub from the HubPages server.

      1. shampa sadhya profile image84
        shampa sadhyaposted 4 years ago in reply to this

        Thanks a lot for explaining in details. Yesterday, I did the same after successive failure of the import button. I regularly import it so I got completely confused and had put up the question. Thanks again.

  2. psycheskinner profile image79
    psycheskinnerposted 4 years ago

    What exactly to you mean by Import? Do you insert yhe url fo the image, or do you download it to you own computer first?

 
working