jump to last post 1-3 of 3 discussions (5 posts)

FIXED: Old profile "Hot" & "Latest" tabs/buttons not working

  1. kittythedreamer profile image95
    kittythedreamerposted 4 years ago

    Every time I click on Hot, Best, Or Latest tabs on a profile or in a topic, nothing happens. I've tried in two different browsers - firefox and chrome...same problem on two different computers as well.

    1. Matthew Meyer profile image78
      Matthew Meyerposted 4 years ago in reply to this

      As you have witnessed, the old profile "hot", "best", etc. tab/buttons are not working.  This seems to be affecting all major browsers.

      I have seen the issue in:
      Internet Explorer 9 in Windows 7
      Chrome 21 in Windows 7.
      Firefox 14 in OS X.

      This has been sent to our engineering team to be addressed.

      You may want to consider switching to the new profile as the old version will eventually be phased out.

      You can do so by clicking the "Upgrade My Profile" button at the top right corner of any user's profile who has switched (mine for example).

  2. rebekahELLE profile image92
    rebekahELLEposted 4 years ago

    I also have that problem.  If you click on more, you can see Best and Hot. 
    Maybe it has something to do with profile updates?  I know that we can now update our profile to the new look.

  3. Millionaire Tips profile image90
    Millionaire Tipsposted 4 years ago

    I am having the same problem.  I am using the old profile, and when I click on those, it takes me to the top of the page, but the hubs don't change at all. I use Firefox.

    1. Millionaire Tips profile image90
      Millionaire Tipsposted 4 years ago in reply to this

      I no longer have this problem.

Closed to reply