jump to last post 1-4 of 4 discussions (10 posts)

FIXED: Recipe Capsule issues (http://hubpages.com/forum/topic/102239)

  1. prairieprincess profile image96
    prairieprincessposted 4 years ago

    I am trying to make a recipe hub, and tried to change some ingredients. The editor would not allow me to do so, and suggested that I report this in the forums. I tried several times and even deleted the whole ingredient capsule, to start again, but it still would not allow me to enter any information.

    Thanks!

    1. Lwelch profile image93
      Lwelchposted 4 years ago in reply to this

      Second - happening to me as well.

    2. Matthew Meyer profile image77
      Matthew Meyerposted 4 years ago in reply to this

      Are you still having problems with the recipe capsule?
      Is it related to only one Hub?
      If so, can you provide a URL for the Hub?

      You may want to try clearing your browser cache.
      Instructions can be found here:
      http://hubpages.com/forum/topic/99079

      1. prairieprincess profile image96
        prairieprincessposted 4 years ago in reply to this

        Matthew, yes, it is still not working. I did clear the cache, as you suggested, but it's doing the same thing. I talked to some people on FB for whom it's happening, too.

        I will find the URL in a sec and come back to post it.

      2. Lwelch profile image93
        Lwelchposted 4 years ago in reply to this

        Here is the one that isn't working for me: http://lwelch.hubpages.com/hub/Make-Hom … nian-Fluid

        I have tried clearing the cache and using different browsers (firefox and safari)

        1. Matthew Meyer profile image77
          Matthew Meyerposted 4 years ago in reply to this

          Thanks for all the info.
          I have sent this issue to our engineering team to be addressed.
          I am closing this thread, but a related one is open here:
          http://hubpages.com/forum/topic/102239

  2. habee profile image89
    habeeposted 4 years ago

    My recipe capsule is not working now!

    1. Matthew Meyer profile image77
      Matthew Meyerposted 4 years ago in reply to this

      Is the issue adding a recipe capsule to a Hub or a recipe capsule in an existing Hub?  Can you provide a link to the problematic Hub?

  3. prairieprincess profile image96
    prairieprincessposted 4 years ago
  4. K9keystrokes profile image92
    K9keystrokesposted 4 years ago

    Similar issues with recipe capsules.

Closed to reply
 
working