jump to last post 1-2 of 2 discussions (8 posts)

Creating New Hubs?

  1. rob211rp profile image80
    rob211rpposted 4 years ago

    Hi, I have been working creating new hubs all day to get enough material so I can get accepted by adsense. I got up to 9 hubs so fare and was in the process of making a 10th when the program tells me there is something wrong with my URL.

    Why is it doing this all of a sudden? I have been doing the same thing all day.

    1. WryLilt profile image85
      WryLiltposted 4 years ago in reply to this

      Have you used any forbidden characters or spaces in the URL?

      1. rob211rp profile image80
        rob211rpposted 4 years ago in reply to this

        No I have not changed a thing. You know how when you click the create a new hub button and it gives you the template, well I did that and it automatically puts your URL in there for you but now its saying something is wrong but I have not changed a thing?

        I can't figure out what its' problem is maybe I will have to try to contact the people who run this site.

        1. galleryofgrace profile image82
          galleryofgraceposted 4 years ago in reply to this

          Have you tried changing the title? It could indicate that the title already exists.

  2. iefox5 profile image59
    iefox5posted 4 years ago

    Maybe Hubpages has a limitation on daily maximum hub.

    1. WryLilt profile image85
      WryLiltposted 4 years ago in reply to this

      I think my maximum was eight, and I know people like Ryankett did more than that, so I don't think so.

      1. rob211rp profile image80
        rob211rpposted 4 years ago in reply to this

        Not sure what the problem was but I did change the title I was trying to publish and a day went by and now all is well?

        It could have been a technical problem too though as I wrote hub pages staff yesterday also so maybe they fixed it?

        So if anyone else runs into this problem. 1) Start a complaint forum post. 2) Write the staff and be specific about the problem-I copied and pasted the exact error message I was getting when I wrote the hub staff. 3) Try a different title-I doubt this was the issue as the program (I think) notifies us if we are trying to use a title that is already in use-but who knows. 4) When all else fails wait a day and God will probably open the door.

        1. Dale Hyde profile image85
          Dale Hydeposted 4 years ago in reply to this

          Glad it worked out, and your advice sounds feasible. smile

 
working