jump to last post 1-7 of 7 discussions (21 posts)

Statstics not updating

  1. Marsei profile image89
    Marseiposted 4 years ago

    I'm just curoius if others are having problems with their statistics not updating.  Mine are not.

    1. Dale Hyde profile image86
      Dale Hydeposted 4 years ago in reply to this

      Mine are not either. Last updated 3 hours ago.

      Also, I clicked the check for errors as it had been 26 hours since last checked, and it says that it will take approximately 5 minutes to process....that was 25 minutes ago.... so that tool is stuck as well.

      And....my latest hub is not showing up on my profile. I did post about that in the "other" forum.

      I think HubPages is going through some issues.  The site was down earlier for me.

      1. paradigmsearch profile image87
        paradigmsearchposted 4 years ago in reply to this

        That was my fault. I've been making too many forum posts again.

        1. Dale Hyde profile image86
          Dale Hydeposted 4 years ago in reply to this

          I figured as much! You have to stop burning the keyboard! smile

          Now "officially" at 4 hours since last update...."check for errors" is still hung up, and my hub is missing from my profile.  Stats on the new hub won't show...that is a problem for me, as the "normal" URL posting on Facebook is not showing the photo and the description, just the link.  The way around that is to get the short URL off of the stats of the hubs under Hub Metrics...but can't access it with things hung up.

    2. Michael Willis profile image77
      Michael Willisposted 4 years ago in reply to this

      Mine have not updated in about 3 hours either according to what is shown on my account page. I was hoping to see stats tonight, as Google Analytics is showing me having a record day for page views!

      1. paradigmsearch profile image87
        paradigmsearchposted 4 years ago in reply to this

        Congrats on that. My views have picked up as well.

        1. Michael Willis profile image77
          Michael Willisposted 4 years ago in reply to this

          All of a sudden a few days ago, Yahoo and Bing placed my best hub on their first page. Two key phrases came at 2nd on page one and the third key phrase was fifth on page one. Traffic exploded after that.

          1. paradigmsearch profile image87
            paradigmsearchposted 4 years ago in reply to this

            I thought I was already following you!!! Fixed that.

            1. Michael Willis profile image77
              Michael Willisposted 4 years ago in reply to this

              I thought you were also. I know I hit Follow on your page last year I think it was. Follow again. Seems sometimes names disappear from the follow list.

              1. paradigmsearch profile image87
                paradigmsearchposted 4 years ago in reply to this

                I have suspected that as well. HP moves in mysterious ways at times...

  2. Marsei profile image89
    Marseiposted 4 years ago

    The time at the bottom says my hubs have updated, but the number of views is exactly the same as it was yesterday at noon, which I know is not right.  Oh, well.  If others are having same issues, I'll just ignore it.  I'm sure it will get fixed eventually.  Hub Pages seems to be having ongoing problems with stats, gets fixed then starts again.

    1. Dale Hyde profile image86
      Dale Hydeposted 4 years ago in reply to this

      Mine now shows updated.  I see that at least some of the numbers have changed.

  3. 0
    mazahir14posted 4 years ago

    Hey everyone please help me i have write my hub and its done for publishing and i am from pakistan when i enter my phone number it says your digits are wrong.

    1. Dale Hyde profile image86
      Dale Hydeposted 4 years ago in reply to this

      Are you putting in the international code?

      1. 0
        mazahir14posted 4 years ago in reply to this

        Thanx for reply Dale My Problem is solved i am very happy.

        1. Dale Hyde profile image86
          Dale Hydeposted 4 years ago in reply to this

          That is great news!

  4. Marsei profile image89
    Marseiposted 4 years ago

    Well, I think I'm giving up.  I have one view since noon yesterday.  Can't be right.  I'm just not going to look at it until tomorrow.  Too frustrating.

    1. Jenn-Anne profile image89
      Jenn-Anneposted 4 years ago in reply to this

      My views updated at some point over night but although it says the stats are continuing to update my numbers seem to have frozen. I can't check Google Analytics at the moment to confirm that though.

  5. Azure11 profile image87
    Azure11posted 4 years ago

    On my other account my views have dropped by 75% so I am hoping this is a glitch and they will pick up again, if Hubpages was down then that could explain it.

  6. Marsei profile image89
    Marseiposted 4 years ago

    I'm trying not to pay attention, hoping it will rght itself.  My account didn't update for one day, then yesterday, the numbers started changed, but my traffic is only about 1/4 what it usually is.  I'm trying not to focus on it.  Maybe traffic is just off.

  7. Azure11 profile image87
    Azure11posted 4 years ago

    Well it seems that mine was the result of another algo change by Google and has died completely, here we go again!

 
working