jump to last post 1-6 of 6 discussions (13 posts)

Retest broken links http://hubpages.com/my/hubs/broken-links

  1. Sue Adams profile image92
    Sue Adamsposted 4 years ago

    I keep seeing a broken link sign on a video hub that the video link is broken but when I click to play it , the video plays fine and is not broken at all.
    It is not the first time that this happens and wastes a lot of my time.
    What's going on?

    1. molometer profile image84
      molometerposted 4 years ago in reply to this

      I have had two of these broken link signs today. Both on my own videos that are on YouTube. The message states that they are not working. They are of course.
      I edited the video capsule and re-entered the url and then, one was okay and the other still stated that it was missing the url? Just weird I guess.

  2. snakeslane profile image80
    snakeslaneposted 4 years ago

    I had one of those today too. I thought it said 'forbidden' when I checked the link, but the sign disappeared and the video is working. I wonder if I missed something, maybe should have taken the video down. Not sure. Will have to wait and see if it pops up again.  Mine wasn't an ad link though, it was for You Tube, oh no, just noticed this thread is under Ad problems.

    1. Marina Lazarevic profile image84
      Marina Lazarevicposted 4 years ago in reply to this

      Thanks for reporting this. I'm moving the thread to "Technical Problems on HubPages" for Matt M. to investigate.

    2. molometer profile image84
      molometerposted 4 years ago in reply to this

      Don't worry. I just did the same as you lol.

  3. profile image0
    Motown2Chitownposted 4 years ago

    Marina, this has been happening often.  Frustrating, I'm sure.  Some other hubbers have had success removing the broken link icon by clicking on the icon directly.  Temporary fix, but a way to get rid of the eyesore. 

    smile

    1. Matthew Meyer profile image78
      Matthew Meyerposted 4 years ago in reply to this

      Does testing re testing the links here resolve the issue?
      http://hubpages.com/my/hubs/broken-links

    2. molometer profile image84
      molometerposted 4 years ago in reply to this

      Excellent advice. I just did it and it stated that the link was good. Thanks Motown2Chitown

  4. SmartAndFun profile image91
    SmartAndFunposted 4 years ago

    Thanks for the tip. I have had four of these today. I was repasting the link back into the capsule, but in one case it fixed it only for a couple of hours. I'll try this next.

  5. Sue Adams profile image92
    Sue Adamsposted 4 years ago

    Thanks for all your input. The broken big_smile broken links have now gone from my stats. Just let us hope it won't happen again.

  6. snakeslane profile image80
    snakeslaneposted 4 years ago

    Re-testing the link did get rid of the violation warning 2x now for me. But both times there was a 'forbidden' message that I am not clear on. Any thoughts on this?

    1. Matthew Meyer profile image78
      Matthew Meyerposted 4 years ago in reply to this

      Sometimes there are issues with YouTube videos being available when we check the URL.

      Does it reoccur for the same link or for different links?

      If the same one, can you provide the problematic URL and the URL for the Hub in which it is referenced?

      1. snakeslane profile image80
        snakeslaneposted 4 years ago in reply to this

        Hi Matthew, thanks. It was two different urls, on different Hubs.

        edit: (Two different YouTube video links)

 
working