jump to last post 1-3 of 3 discussions (5 posts)

FIXED: broken link icon won't go away

  1. Danette Watt profile image88
    Danette Wattposted 4 years ago

    I noticed 2 hubs this morning with broken link icons next to them. Fixed them but the icon on one of my hubs (Tibetan Singing Bowls) won't go away, even after refreshing my browser. I know the link isn't broken b/c I went in and checked them. If it makes any difference (and I doubt it) the 2 videos are from my own You Tube channel. But like I said, they work for me.

    Am I just being too impatient and it'll go away after a while? Just thought hitting the refresh button would erase it.

    1. profile image0
      Motown2Chitownposted 4 years ago in reply to this

      Hey, Danette.  smile  Someone else was having this problem a little while back.  They said that clicking the actual icon will make it go away, rather than just refreshing the page. 

      Let me know if that works.  Good luck!

  2. Pearldiver profile image87
    Pearldiverposted 4 years ago

    It may be a bug... in which case HP techs will need to check it out if it persists... sometimes there is more than one link broken... sometimes there are bugs in the system and sometimes as you have done, you can flush the issue.  Good Luck - have you tested your hub without signing in?

  3. Danette Watt profile image88
    Danette Wattposted 4 years ago

    I just clicked on it and it worked. Thanks!

    1. profile image0
      Motown2Chitownposted 4 years ago in reply to this

      Woo hoo!  Glad it worked for you.  smile

 
working