jump to last post 1-2 of 2 discussions (7 posts)

Views not registering.

  1. Marsei profile image86
    Marseiposted 4 years ago

    My views for my 44 hubs range from as many as 100 on a good day to as few
    as 15.  I have not had a single hit in a day and a half.  I got on my husband's computer
    and opened two of my hubs.  When I went back to my computer and opened my
    site the views weren't there.  Anyone know what's up with this?

    1. WryLilt profile image87
      WryLiltposted 4 years ago in reply to this

      Views aren't updated immediately. And it counts your own views, no matter the computer you're on.

      1. Marsei profile image86
        Marseiposted 4 years ago in reply to this

        K.  I'll give it some time, but I've never gone a whole day without a single view before ever.  And duh, I knew that it registers my views.  Too caught up in the issue.

        1. WryLilt profile image87
          WryLiltposted 4 years ago in reply to this

          Are you using Google Analytics?

  2. Marsei profile image86
    Marseiposted 4 years ago

    I just tracked it with G Analytics.  It's the same.  Bummer.  I guess this is the way
    it's going to be.

    1. WryLilt profile image87
      WryLiltposted 4 years ago in reply to this

      Have you been monitoring the recent forum posts about Panda 20?

      1. Marsei profile image86
        Marseiposted 4 years ago in reply to this

        Yes, I'm sure that's what it is.  My traffic is on and off.  Never has been great.   I've decided to stop worrying about it and just keep writing, which is what I enjoy anyway.  Thanks so much for responding.
        marssei

 
working