jump to last post 1-4 of 4 discussions (5 posts)

Did you experienced errors on accessing hubpages?

  1. aisha91 profile image75
    aisha91posted 4 years ago

    I observed that sometimes I cannot access hubpages. I will wait for 5 to 6 minutes and try to reload the page again before I will be directed. Apart from that I also observed that my organic traffic reduced to more than half of what I usually get. I don't know if it's just me, do you think it's just coincidence? Like most of the hubbers, I also depend on organic traffic. We all know that competition is tough when it comes to google SERPS, so problem such as error on accessing our hub pages would easily shoo away possible visitors in just a split second, and that would affect our overall traffic and earnings. To the hubbers, especially located in Asia, do you experience the same? Please let me know, thanks.

  2. drmiddlebrook profile image93
    drmiddlebrookposted 4 years ago

    I do experience the connection failure from time to time. I always think it is probably related to "maintenance" issues of some sort. It happened last night, as a matter of fact, and I shut down my browser for a few minutes then came back. And it was working again. It was only down for several minutes.

    1. thejeffriestube profile image84
      thejeffriestubeposted 4 years ago in reply to this

      Even if it's only down for a few minutes,if that happens to be the time the Google bot comes a knocking to see what's new, well....you can see the issue.

  3. Doodlehead profile image83
    Doodleheadposted 4 years ago

    I don't necessarily experience errors, but sometimes it takes forever to load.  Usually in my experience this occurs most often during the weekday.

  4. Michael Willis profile image77
    Michael Willisposted 4 years ago

    Most times I have a hard time accessing HP. I would say 8/10 times I have to deactivate my anti-virus to access the site. When I have to re-sign in, which is way more than the 48 hour period, I have to also close my anti-virus program.
    Don't know what HP is running on their site, but it creates havoc with Kaspersky. And I never get all of the pictures to show up on any single page. I get empty boxes on at least half the page.