jump to last post 1-5 of 5 discussions (7 posts)

Problems with finding individual Hub URL on Google

  1. MKayo profile image91
    MKayoposted 4 years ago

    Greetings Fellow Hubbers!

    When I look for my individual Hubs on Google, all that comes up now is my main HubPages page with all my articles listed on it (Profile page). When I have checked for my specific Hubs position on Google previously, I would get that specific page URL.

    For example, I put "How to Draw a Rose in 5 Easy Steps + HubPages" and I get my profile page URL - NOT the individual Hub that is asked for in the search box. Anyone searching for that specific Hub is sent to my Profile page and then has to search out the specific "Rose" Hub from there.

    Has something changed with Google or HubPages? Can anyone help me with this?

    Here is the URL for my Hub: http://mkayo.hubpages.com/hub/How-to-Dr … Easy-Steps

    Here's how the Google listing reads form a search in quotes for the exact article title:

    MKayo on HubPages (

    1. The Dirt Farmer profile image97
      The Dirt Farmerposted 4 years ago in reply to this

      I'm experiencing something similar. Also, updated hubs have the word "next" in front of their titles. Do you know why?

  2. tipstoretireearly profile image89
    tipstoretireearlyposted 4 years ago

    I'm experiencing the same problem.  Unfortunately, I can't imagine anyone clicking on "tipstoretireearly on Hubpages" when they're reviewing their Google search results.

  3. MKayo profile image91
    MKayoposted 4 years ago

    So can we get an answer from Simone or someone else at HP?

  4. lizstevens profile image73
    lizstevensposted 4 years ago

    Hi, I noticed that my hubs that I have done since the end of September and to date are not showing in Google as a URL either, they are showing in Yahoo and Bing. I also noticed that my traffic is dropping so something has changed on the Google link up with HUB pages just in the last few weeks.

    1. Michael Guerin profile image61
      Michael Guerinposted 4 years ago in reply to this

      google posted an update on sept 28th (another panda update i think). since then all my hubs that were on page 1 for their keyword are one. i used to get about 1000 views a month or so from a few hubs that were on page 1 - and roughly 80% from google. now nothing. my hubs are nowhere near page 1, either. still getting traffic from bing/yahoo, but you know search usage there is much less than google.

  5. SmartAndFun profile image91
    SmartAndFunposted 4 years ago


    Apparently they're working on fixing the "next" thing. Wish I could help you on the rest.