jump to last post 1-3 of 3 discussions (7 posts)

Profile not showing new hubs

  1. nightnight profile image87
    nightnightposted 4 years ago

    Hi I published a hub today and it doesn't appear on my profile unless I click the show all button. I put it as the featured article so people can see it exists?

    Any ideas?

    Thanks

    1. lou2212 profile image76
      lou2212posted 4 years ago in reply to this

      it can take up to 24 hours for new hubs to appear on profiles due to hubpages having to approve them now.

      1. profile image0
        Sarra Garrettposted 4 years ago in reply to this

        The same thing has happened to me and another hubber.  It's been 48 hours now and it still isn't showing however it is being read.  Wierd.

        1. nightnight profile image87
          nightnightposted 4 years ago in reply to this

          Well i never had to wait for 24 hours beforeā€¦. I think its a bug personally

    2. Matthew Meyer profile image77
      Matthew Meyerposted 4 years ago in reply to this

      We just introduced a new feature to not display idled Hubs in profiles.
      You can get more details here:
      http://hubpages.com/faq/#IdleHub

  2. nanderson500 profile image90
    nanderson500posted 4 years ago

    Yeah, I figured they were reviewing them, but did they ever make an official announcement about this? I mean, I know they've always reviewed them, but before recently they would show up right away on the profile page.

  3. April Reynolds profile image84
    April Reynoldsposted 4 years ago

    I also posted a hub this morning that has not shown up on my profile at all...are new hubs considered idled?  They haven't had a chance yet.

 
working