jump to last post 1-1 of 1 discussions (5 posts)

Views not updating, accolades not showing 10,000 views, cannot post.

  1. Allen Williams profile image78
    Allen Williamsposted 4 years ago

    My views have dropped from over 100 per day to 20+ per day for the last 2 weeks.  I hit 10,000 views but did not receive the accolade that shows that.  I cannot post questions, or a new forum.  I hope this one gets posted.

    1. Matthew Meyer profile image77
      Matthew Meyerposted 4 years ago in reply to this

      @Allen

      We had a temporary issue related to forum posts, but it should now be resolved.

      As for the 10,000 view accolade, I am looking into it for you.

      On another note, it looks like your browser might have malware/spyware installed:

      FunWebProducts     Plugin     Browser toolbar, suspected spyware
      http://help.aol.com/help/microsites/sea … 350#funweb

    2. Matthew Meyer profile image77
      Matthew Meyerposted 4 years ago in reply to this

      I did some research and it seems that milestone accolades are assigned in batch and should usually post within 24 hours after the mark has been met.

      We are going to add explanation info to the FAQ to avoid future confusion.
      So you should see the accolade today or tomorrow at the latest.

      1. cam8510 profile image93
        cam8510posted 4 years ago in reply to this

        Thanks for the explanation.  That is my situation as well (10,000 pageviews).  I was just getting ready to post a whining question about it.  Thanks for saving me from the self humiliation.

      2. World Religion profile image60
        World Religionposted 4 years ago in reply to this

        Deleted

        1. cam8510 profile image93
          cam8510posted 4 years ago in reply to this

          These things matter to me somewhat as well.  They are milestones and give me perspective and a sense of accomplishment.  Too little and too much can be made of them I think.

 
working