jump to last post 1-8 of 8 discussions (16 posts)

Can't Create New Hub

  1. Cris A profile image61
    Cris Aposted 8 years ago

    I can't get pass through the funny characters that you have to type after creating the title and the  tags. I followed the guide on enabling cookies and I still can't make it to the next page - hence I can't create a new hub. This is the first time that it has happened to me. Please help! sad

    ps i'm using Explorer 7

  2. bhoge profile image54
    bhogeposted 8 years ago

    I think just now some changes have been done in HP, may that cause the problem

    1. Cris A profile image61
      Cris Aposted 8 years ago in reply to this

      I thought of that too, but when I filtered the Hubtivityy by Hubs i saw other Hubbers publishing new stuff so I thought it's just probably my system and not HubPages' that has a problem. Thanks, bhoge

  3. Cris A profile image61
    Cris Aposted 8 years ago

    Help! I still can't!

    1. Lady Guinevere profile image60
      Lady Guinevereposted 8 years ago in reply to this

      I would give it a day.  I have to verify my e-mail address just to join a fanclub and never got that before.  It said that I changed my email addres but I havn't.  So I am just going to join others fanmail until tomorrow when they have the glitches and kinks worked out.

  4. pauldeeds profile image
    61
    pauldeedsposted 8 years ago

    Do you have another browser you could try, as a test?  The captcha on that page is the same that we have on the signup page.  So, if you were able to signup for HubPages, you should be able to get past that one.

    1. Cris A profile image61
      Cris Aposted 8 years ago in reply to this

      I have signed up long ago and yes I was able to get pass that. This is the first time I have encountered a captcha on the Create a New Hub page, twas not there before. Should I just give it a day or two just like LG suggested and maybe it would just fix itself?

      Thanks Paul & LG

      1. pauldeeds profile image
        61
        pauldeedsposted 8 years ago in reply to this

        It's something new.  There are two possibilities, 1) a technical issue, most likely cookie related, or 2) you aren't entering the right letters.  Toi eliminate #2, why don't you try refreshing this page until you get a captcha that is really easy to read, then enter the rest of the form.

        http://hubpages.com/hubtool/create/name/

        and see if that works.  If you're still having trouble we'll come up with another solution.

        1. Cris A profile image61
          Cris Aposted 8 years ago in reply to this

          It still won't work. I'm sure about the characters I entered as I double check each time. I tried 10x and still nothing. Moreover, I already have my settings changed to accept all cookies. What do I do next?

          Thanks Paul.

  5. trish1048 profile image79
    trish1048posted 8 years ago

    I'm sorry, but I do not like this new feature.  I just experienced the same issue with trying to decipher the letters when I went to publish my new hub.  It took me 7 tries before I could get it to go through.  I even have brand new glasses, and I found it extremely difficult to make out the letters.  The background colors seem to be the issue, it is much too dark.

  6. trish1048 profile image79
    trish1048posted 8 years ago

    Putting my second cent in, I also do not like the email verification feature.  It's very annoying.  I am, however, a person resistant to change, so I suppose I will get used to it smile

  7. AEvans profile image71
    AEvansposted 8 years ago

    I don't care for the email verification either I am back and I apologize for being away for so long,we moved back to the west coast and I see so much has happened. I did however verify but I hope that we do  not have to do this continually. Happy 2009 to all!!!

  8. Cris A profile image61
    Cris Aposted 8 years ago

    I installed another browser Mozilla Firefox and was able to pass through the captcha! And yes I was able to create a new hub.  Thanks Paul and everybody big_smile

    1. pauldeeds profile image
      61
      pauldeedsposted 8 years ago in reply to this

      Good to hear, I think you may find you like Firefox better than IE7 once you get used to it.  There must have been some setting in Internet Explorer that was causing the problem, but I'm not sure what it would be.  We're still going to consider removing the captcha on the hub creation page for established users.

      1. Isabella Snow profile image88
        Isabella Snowposted 8 years ago in reply to this

        I really hope you do remove it, and very soon at that, because it's absolutely maddening! sad  I can barely read the letters in the box most of the time. I hope people who are obviously not spammers will not have to do this. sad sad sad

        1. gbrgn profile image82
          gbrgnposted 8 years ago in reply to this

          I hate it too when you can't even read the characters, even when you do a reload of the page.

          Why doesn't HP have questions instead of unreadable characters?

          Something like....

          What is 2 + 4 = ?
          What is 4 -1 = ?
          What is 40 -11 = ?
          etc...

          ... easy and fast.

 
working