jump to last post 1-5 of 5 discussions (9 posts)

Can't feature one of my hubs on my profile page

  1. novascotiamiss profile image90
    novascotiamissposted 4 years ago

    I can find an existing hub on my account page but when I try to feature it on my profile page I can't find it on the menu (as if it doesn't exist)

    1. tonks814 profile image67
      tonks814posted 4 years ago in reply to this

      I'm having a similar problem. When I look at my profile I can only see 10 of my 53 hubs. The same holds true on other people's profiles.

      1. novascotiamiss profile image90
        novascotiamissposted 4 years ago in reply to this

        Check 2uesday's reply below, which helped me. Adding an image to my hub did the trick.

  2. 2uesday profile image84
    2uesdayposted 4 years ago

    I think it might be something to do with images. I noticed that the ones without an images to show,did not appear on the drop down list..

    Edit - just found this about the same problem - http://hubpages.com/forum/topic/104911

    1. novascotiamiss profile image90
      novascotiamissposted 4 years ago in reply to this

      2uesday: Yes, you're absolutely correct. I noticed yesterday that said hub did not contain any images & I added one. After that it did appear on the drop-down list. So my problem is solved now.

  3. EmpressFelicity profile image81
    EmpressFelicityposted 4 years ago

    The reason why this is happening is because any of your hubs that have been idled are now no longer shown in your profile.

    Go into your profile, and click the edit button. Some way down the page there will be a radio button that lets you show your idled hubs in your profile. Click it, and save.

    1. novascotiamiss profile image90
      novascotiamissposted 4 years ago in reply to this

      EmpressFelicity: Thanks for your advice which is very much appreciated.

  4. 2uesday profile image84
    2uesdayposted 4 years ago

    Thank you for letting me know it worked out OK for you.

    BTW  If you want to add an image for the background of your profile page and are having problems; I discovered it was to do with the size of the image I was trying to load for it.

  5. safiq ali patel profile image67
    safiq ali patelposted 4 years ago

    I thought that hubpages decided which hubs appear in our profile. I only have eight hubs and so far they all appear in  my profile. I think if there is a way to change this it will appear in the FAQ's and in the Learning Center. If there is a way of editing the hubs that appear in your profile it should be under your user name and then your account on hubpages top right hand corner. I hope this helps.

 
working