jump to last post 1-6 of 6 discussions (10 posts)

FIXED: Uploading photos

  1. btrbell profile image89
    btrbellposted 4 years ago

    Is anyone else having trouble with the photo section. I just posted one hub and am working on another and cannot add a photo.

    1. doctorulna profile image61
      doctorulnaposted 4 years ago in reply to this

      I had a similar experience couple hours ago.I thought it was my connection not been optimal,but it got resolved.You might just want to allow some time or probably inform the moderators on the complaint forum,if  such thread exists...am still very new on here smile

      1. btrbell profile image89
        btrbellposted 4 years ago in reply to this

        will do! Thank you!

    2. Matthew Meyer profile image79
      Matthew Meyerposted 4 years ago in reply to this

      Are you still having problems uploading images?

      If so, you may want to try clearing the browser cache and/or using Firefox 16.
      More info here:
      http://hubpages.com/forum/topic/99079

      1. btrbell profile image89
        btrbellposted 4 years ago in reply to this

        Thank you! It is up and running!

  2. Jesse Mugnier profile image83
    Jesse Mugnierposted 4 years ago

    What exactly is happening?
    I once had an issue where I would click 'choose photo' while editing my photo capsule and nothing popped up, therefore I couldn't add a photo. I just published the hub anyway and within a few hours, the problem was gone and I was able to add a photo. I hope this helps.
    I currently am not having an issue though.
    Best of luck!
    - Jesse

  3. carol7777 profile image86
    carol7777posted 4 years ago

    This happens from time to time.  I emptied cache and that helped.  It will be working soon...

  4. btrbell profile image89
    btrbellposted 4 years ago

    thank you, Carol! I will try!

  5. midget38 profile image90
    midget38posted 4 years ago

    Had some problems with loading photo capsules and did what Matthew advised. That solved the problem.

  6. profile image58
    pprovx1posted 4 years ago

    good

Closed to reply
 
working