jump to last post 1-11 of 11 discussions (32 posts)

FIXED: Traffic Sources info now back

  1. sabrebIade profile image84
    sabrebIadeposted 4 years ago

    Cant get Search Term Sources to load on any Hub.

    1. WryLilt profile image88
      WryLiltposted 4 years ago in reply to this

      Me either

    2. Matthew Meyer profile image77
      Matthew Meyerposted 4 years ago in reply to this

      This has been sent to our engineering team to be addressed.

    3. Matthew Meyer profile image77
      Matthew Meyerposted 4 years ago in reply to this

      Thanks for everyone's patience.
      The hope is to get this feature back live on the site this week.

      1. Michael Willis profile image77
        Michael Willisposted 4 years ago in reply to this

        Thanks for the update Matthew. I found the feature really helpful on some hubs.

    4. Matthew Meyer profile image77
      Matthew Meyerposted 4 years ago in reply to this

      Just confirmed that we do have Traffic Sources back up on the site.
      http://hubpages.com/my/hubs/traffic-sources

      As tags have been retired, that section is no longer on the site.

      1. snakeslane profile image81
        snakeslaneposted 4 years ago in reply to this

        Thanks! smile Happy New Year Matt!

  2. sabrebIade profile image84
    sabrebIadeposted 4 years ago

    Still not working after 24 hours.

    1. profile image0
      Sophia Angeliqueposted 4 years ago in reply to this

      Yup, I didn't see this, but same with mine.

  3. rebekahELLE profile image91
    rebekahELLEposted 4 years ago

    I liked it when they were listed along with traffic sources.

    1. profile image0
      Sophia Angeliqueposted 4 years ago in reply to this

      is this a permanent change?

      1. savingkathy profile image92
        savingkathyposted 4 years ago in reply to this

        I hope not! I miss having that information readily accessible in the Hub information.

        1. profile image0
          Sophia Angeliqueposted 4 years ago in reply to this

          Well Google seems to have removed that facility from Blogger as well. I can't see search terms anymore.

      2. rebekahELLE profile image91
        rebekahELLEposted 4 years ago in reply to this

        I have no idea.  While I use it for a brief look at a hub, I usually check Webmaster Tools for a more thorough look at search terms, clicks, rank, etc.  I like to look at the query details pages and see any changes.

        1. profile image0
          Sophia Angeliqueposted 4 years ago in reply to this

          Thank you RebekahELLE. smile

  4. GinnyLee profile image94
    GinnyLeeposted 4 years ago

    hmmm.  Any comments from HP on this?  I don't have search terms for the hubs I checked.

  5. Dame Scribe profile image60
    Dame Scribeposted 4 years ago

    They probably removed it so those only using their ad program can access such information tongue seems access to our analytics info may get monetized over time. Kind of reminds me of the process how FN treaties get eroded too tongue

  6. Novel Treasure profile image87
    Novel Treasureposted 4 years ago

    Anyway to bring the feature back to the HP view? I know I can go into webmaster tools and see the search, but I liked seeing it specific to each hub because i used it to maybe tune my title or gave me ideas for niche hubs based on other searched words.

    Can we get some response from the HP team on this issue?

    1. Matthew Meyer profile image77
      Matthew Meyerposted 4 years ago in reply to this

      I have sent this to our engineering team to see if this is a bug.

      1. sabrebIade profile image84
        sabrebIadeposted 4 years ago in reply to this

        I reported this 3 days ago.
        Anything yet?

        1. Matthew Meyer profile image77
          Matthew Meyerposted 4 years ago in reply to this

          The info I have is that search terms should hopefully be back in the next few days.

          1. rebekahELLE profile image91
            rebekahELLEposted 4 years ago in reply to this

            Any progress on this?  Mine still aren't showing.

            1. Matthew Meyer profile image77
              Matthew Meyerposted 4 years ago in reply to this

              I think we have (or soon will) remove that section from the site.
              The plan is to work on it and deploy the feature in the near future.

              1. profile image0
                Sophia Angeliqueposted 4 years ago in reply to this

                That's not good. What sort of waiting time do we have, or has this something to do with google and you have to work around it? sad

              2. rebekahELLE profile image91
                rebekahELLEposted 4 years ago in reply to this

                I hope it comes back, it is helpful to see how readers find the hub with a quick glance.

  7. Millionaire Tips profile image89
    Millionaire Tipsposted 4 years ago

    This also means that the Title Tuner does not work.

  8. LindaSmith1 profile image60
    LindaSmith1posted 4 years ago

    Well, nothing has been fixed. Title tuner does not work either.

    1. Peggy W profile image90
      Peggy Wposted 4 years ago in reply to this

      The title tuner still does not work...at least it did not yesterday when I tried it.  Hope they get that operational again in the near future.  I see that it still shows up as an option to use.

  9. Lauryallan profile image86
    Lauryallanposted 4 years ago

    I have found this to be one of the most helpful resources on Hubpages.
    Why do they have to remove it and work on it? Why can't they copy it and leave the existing version in place and once the new version is up and running, swap them over? That's what most businesses have to do. Wouldn't it also lead to a smoother run site and a lot less bugs?
    Is there any update when this will be sorted? Last update said in a few days, but it's been almost 2 weeks since then.
    It's not as easy to see this data in my analytics etc and is probably the best feature HP provides.

  10. 2uesday profile image87
    2uesdayposted 4 years ago

    Is the same problem that is affecting a link in the Learning Center on to how to send a DMCA - it is mentioned as a link in the bit about duplicate content. However when you click on the link (to how to file a DMCA) you land on a 410 message page.

  11. garyostrowflorida profile image59
    garyostrowfloridaposted 4 years ago

    Try clearing your cookies and cache

    1. sabrebIade profile image84
      sabrebIadeposted 4 years ago in reply to this

      Did all that.
      Still getting "Search Term Sources Search terms data is not currently available."
      So I'm guessing it's gone with the wind.

Closed to reply
 
working