jump to last post 1-5 of 5 discussions (10 posts)

White Blocks Where AdSense Ads Used to Be....

  1. Jamie Brock profile image96
    Jamie Brockposted 4 years ago

    I read the FAQ, help sections and everything else before posting to see if I could find a solution to the problem but couldn't find anything.    I am a little concerned as I was going through each hub individually on my account page and noticed there are are no AdSense ads in my hubs.. they have been replaced by a blank white spot. There is small banner ads on top and some ads on the very bottom of my hubs but no AdSense ads in the hub itself.. like there used to be.   I signed out and looked but there was still no ads-just blank white spaces.  My husband checked from his computer but the ads were still gone. We don't have ad blocking software so that can't be an issue. Is there anything else that I could do to solve the problem?  Just wanted to be sure before contacting HP Staff.  Any help will be appreciated smile I thought at first that maybe it was just a problem with HP so checked out other hubbers hubs but all the hubs I saw had AdSense ads where mine are missing sad

    Is anyone else seeing blank spaces where your ads used to be?

  2. profile image60
    Robin Thomas Eposted 4 years ago

    Adsense displays a blank ad space only when there are no ads to display for that specific content. Maybe you indeed have a hub which has poor Adsense competition, meaning there are lesser amount of ads to display.

    Also some of these ads may be geo targeted. So the ads that see, may not be what others in other countries shall see.

    Check out the Adsense Preview Tool ( http://ctrlq.org/sandbox/ ), to have an idea about the ads that are running on your website.

    Let me know how it goes!

    1. Jamie Brock profile image96
      Jamie Brockposted 4 years ago in reply to this

      Thank you for replying and for the link.. I'll give it a try and let you know how it goes smile

  3. henricamt5 hubpag profile image61
    henricamt5 hubpagposted 4 years ago

    How did you publlish your first hub

    1. Jamie Brock profile image96
      Jamie Brockposted 4 years ago in reply to this

      I published my first hub over two years ago. They have always had ads on them as far as I know..Thank you for your reply smile

  4. psycheskinner profile image80
    psycheskinnerposted 4 years ago

    The ads look blank to me too.  You might want to check whether adsense has blacklisted you for some reason.  Not that I can see anything that would bother them.

    1. Jamie Brock profile image96
      Jamie Brockposted 4 years ago in reply to this

      Well, my account is still active.. and I didn't get any kind of notice from HubPages so I'm assuming everything is okay.. just doesn't make sense.

    2. Jamie Brock profile image96
      Jamie Brockposted 4 years ago in reply to this

      Do they normally contact you if you have been blacklisted I wonder? I haven't gotten any notice from HubPages or AdSense....  I just wrote the staff.. hopefully I'll hear something back soon.

  5. henricamt5 hubpag profile image61
    henricamt5 hubpagposted 4 years ago

    how do publish my first hub

    1. Jamie Brock profile image96
      Jamie Brockposted 4 years ago in reply to this

      click on "start a new hub" in the right hand corner of the page.

 
working