jump to last post 1-7 of 7 discussions (16 posts)

FIXED: Title Tuner Working again

  1. Cardisa profile image90
    Cardisaposted 4 years ago

    I have not used the feature in a while so went use the feature but it told me there were no suggestions. This does not seem right as the last time I used it there were suggestions on some hubs which I did not use.

    1. ThePracticalMommy profile image93
      ThePracticalMommyposted 4 years ago in reply to this

      I saw something in another forum about the Title Tuner not working possibly because we also can't see the search terms people used to find our hubs. I don't know if anything has been resolved yet...

      1. Cardisa profile image90
        Cardisaposted 4 years ago in reply to this

        I didn't see the other thread.....ooops. Thanks, I knew my hubs weren't that perfect...lol

        1. ThePracticalMommy profile image93
          ThePracticalMommyposted 4 years ago in reply to this
    2. Matthew Meyer profile image78
      Matthew Meyerposted 4 years ago in reply to this

      This is a known issue and has been sent to our engineering team to be addressed.

    3. Matthew Meyer profile image78
      Matthew Meyerposted 4 years ago in reply to this

      This should now be working.
      Thanks for everyone's patience!

      1. Cardisa profile image90
        Cardisaposted 4 years ago in reply to this

        It is working, I used it a few days ago. Thanks Matthew smile

  2. LindaSmith1 profile image59
    LindaSmith1posted 4 years ago

    That is the right link. Yep, title tuner not working. Even if you check hub metrics and stats, you cannot find keywords being use in searches either.

    1. Cardisa profile image90
      Cardisaposted 4 years ago in reply to this

      No wonder I missed it, it says "Search terms" so I assumed it was the keyword tool in the stats tab.

      Thanks Linda and Marissa!

      1. ThePracticalMommy profile image93
        ThePracticalMommyposted 4 years ago in reply to this

        No problem! smile

  3. LindaSmith1 profile image59
    LindaSmith1posted 4 years ago

    Seems like a lot is going wrong with HP these days.

    1. Cardisa profile image90
      Cardisaposted 4 years ago in reply to this

      I think it's taking longer for things to get back to normal after the many changes and new design.

  4. Peggy W profile image88
    Peggy Wposted 4 years ago

    I just tried the title tuner and it still does not work as of November 17, 2012 at 1:19PM Central time.  Wonder if this has anything to do with my hub views falling like a rock the last few days?  Can it be possibly related or is something else going on?

  5. LindaSmith1 profile image59
    LindaSmith1posted 4 years ago

    Always something going on, it seems, and it never gets fixed.
    I have my own remedy.

  6. paradigmsearch profile image89
    paradigmsearchposted 4 years ago

    The resurrection of this thread caused me to give Tina Turner my own regards... Found all sorts of good update ideas.

  7. tillsontitan profile image90
    tillsontitanposted 4 years ago

    And here I thought it wasn't suggesting titles because mine were so good!  Thanks for the info.

Closed to reply
 
working