jump to last post 1-6 of 6 discussions (18 posts)

# symbol after url when reading some hubs

  1. CMHypno profile image89
    CMHypnoposted 4 years ago

    I have noticed that when I open up some hubs to read that there is a # symbol at the end of the url.

    What does this mean - is it anything to do with the idling/pending/whatever they are calling it this week business?  And why only on some hubs?

    1. IzzyM profile image87
      IzzyMposted 4 years ago in reply to this

      I haven't seen them. Can you post a hub it is on?

      1. CMHypno profile image89
        CMHypnoposted 4 years ago in reply to this

        Murphy's law is that I can't find one now - but it is something I have noted over the past few weeks.  There were definitely #s on the end of some of the urls of some of the hubs of the people I follow when I read them this morning, that aren't there when I open them now.  So is it something about the pending?

        When I sorted hubs by date in the big hub list, I noticed with interest that the most recent was published 4 hours ago and then there was a gap to 14 hours ago. So much change, that I can't keep up lol!

        Actually just found one that I posted on Facebook a day or so ago, but if you open it now it is gone http://kittythedreamer.hubpages.com/hub … s-on-Etsy#

        1. SimeyC profile image90
          SimeyCposted 4 years ago in reply to this

          Noting to do with pending. If you click on the Youtube video and play it - the # will appear - it appears anytime you click on a 'clickable' module in a hub (quiz / poll / map etc.) - it's sort of a place holder or index showing what part of the hub you are on...

          ..sometimes it will also have #mod_xxxxxx after it - this can actually be used to build 'menus' within your articles....

          1. CMHypno profile image89
            CMHypnoposted 4 years ago in reply to this

            But its not when I click on part of a hub, it is at the end of a url when the hub is opened.

            Here is another example: http://aliciac.hubpages.com/hub/Interes … per-Nests#

          2. Pearldiver profile image88
            Pearldiverposted 4 years ago in reply to this

            This reply is completely Inaccurate Simey!

            Every one of My Hubs that has been 'sidelined' during the last year have # code attached!
            Plus, I have just published a couple over this month and they do as well.

            I hope I'm completely wrong (in my theory) - But I believe it is up to a Staff Member to commit themselves to a Genuine Answer and explain this to all of us with 100% transparency! 
            I have a theory on this plus a couple of other things that have impacted the efforts of some of us 'more direct' and 'outspoken' members of the community! So Please Show Me I'm Wrong and Explain Fully!

            1. SimeyC profile image90
              SimeyCposted 4 years ago in reply to this

              Why is it inaccurate? Are you saying that the # at the end of the HP URL has nothing to do with internal navigation, or are you saying that the hash tag is NOT used for internal navigation ever?

              I know for a fact that you can use hashtags to create a menu in your hub:

              http://hubpages.com/hub/Hubname#mod_xxxxxxx

              will link to the relevant mod within your article.

              While I can see that my 'answer' could be wrong - it's all speculation and I was simply offering something that could be happening. I also note that none of my un-featured hubs have the hashtag when clicking on them...

  2. Pearldiver profile image88
    Pearldiverposted 4 years ago

    Okay... that would explain what happened when I noticed someone's romantic gardening hub on 'The Benefits of Large Melons'   had #_xxx yikes     -at the end of its url  smile

    1. IzzyM profile image87
      IzzyMposted 4 years ago in reply to this

      big_smile big_smile big_smile

      Got it, lol

  3. EmpressFelicity profile image85
    EmpressFelicityposted 4 years ago

    I could be wrong, but I think it's something to do with calling up pop-up windows:

    http://www.webhostingtalk.com/showthread.php?t=356922

    ETA: I just clicked on Alicia C's hub (after unblocking popups in my browser, of course), and no pop-up appeared. ::baffled::

    ETA (2): The map/placeholder thingy is correct, but only if you have something after the # sign showing what's being placeholded to.

    1. CMHypno profile image89
      CMHypnoposted 4 years ago in reply to this

      Another thing that confuses me is that on occasions when I have gone back to reopen hubs were there was a # on the end of the url, it is no longer there.  If it was something that controlled pop ups or other media in the hub wouldn't it have to stay there always?

      I posted this one on my FB page, but if you open it now the #  at the end has gone?

      http://kittythedreamer.hubpages.com/hub … s-on-Etsy#

      1. EmpressFelicity profile image85
        EmpressFelicityposted 4 years ago in reply to this

        You'd think, wouldn't you?

      2. Pearldiver profile image88
        Pearldiverposted 4 years ago in reply to this

        I am resisting my urge to say what I think because it relates to a bigger picture CM. 

        Have you noticed also the 'secure' https sign in page gives you an unencrypted script warning?  Mine does... and that is generally indicative of info mining... so what is the deal there I wonder? smile

        My key word (my name - not my name + hp) took my 2 years to get to page 2 on G SE.... HP or a party unknown.. have stripped out all the links from my Net Name, that relates to here, or have put a noindex or whatever on it... to the result that I no longer have web presence of any value now - other than (my name + HP) as SE keyword now!  All my hub links have been broken over the last year systematically and secondary short urls issued that have no bearing on any links that give my readers a chance to click through onto another one of my hubs, from a hub!  + this # BS now denotes every hub I have had a prob with traffic-wise!  Interesting games being played here... especially given how seriously HP supposedly take these issues!  sad
        Agh... I didn't want to start on this BS... They have a Duty of Care and it would appear that means zip - and is always denied (foolishly)  sad    This was such a good place... I struggle to understand why such issues are not a priority... unless they are a strategic decision... either way things like this have an extremely long shelf life!  How Sad sad

  4. SimeyC profile image90
    SimeyCposted 4 years ago

    Just trying to eliminate a few things:

    http://wordpress.org/support/topic/rand … in-firefox

    Is everyone only seeing this in Firefox? Is anyone using the AddThis addin? This seems to be causing a similar (yet different) problem...

    Here's some other resources to look at:
    http://codeigniter.com/forums/viewthread/91927/
    http://wordpress.org/support/topic/hash … end-of-url

  5. CMHypno profile image89
    CMHypnoposted 4 years ago

    The easiest thing would be for an HP staff to come along and just explain what the # is, why it occurs and what it does. Then we would have all learned something and it would put an end to the speculation.

    1. Pearldiver profile image88
      Pearldiverposted 4 years ago in reply to this

      + 100

      Well of course 90% of the BS in the world comes about as a result of a determination by some (for whatever reason) to not communicate their actions or intentions with others!  I refuse as a member of the 10%... to have respect for such management techniques... they show a total lack of positive interaction in an industry that requires and depends upon quality communication...
      Unless of course a genuine writing site no longer depends on writers who have the skills to do so! roll
      How hard is it... to declare an honest, transparent commitment, without insulting intelligence and integrity.... and then Honor it... sad

      1. CMHypno profile image89
        CMHypnoposted 4 years ago in reply to this

        PD, the only reason I asked about these #s in the forum is because it was something I had come across and did not understand the significance of.  It was a simple request for information, which presumably should just be a simple one liner of explanation from a staff member or more technologically savvy hubber.

        This lack of willingness to address simple questions is what turns all these things into the next 'HP Roswell Incident'.  This lack of transparency on behalf of HP since the first Panda drives me nuts, as does the demonisation of any hubber who dares to ask a question that they don't want to answer or who is not prepared to unquestioningly approve of any move or change that HP makes.  There's almost an 'HP cult pack' running around the forums these days, jumping on and savaging anyone who is not toeing the party line.  Yes there are real trolls on these forums, but there are also genuine hubbers with real concerns or questions, who have just as much right to air their opinions as the cheer leaders.

  6. EmpressFelicity profile image85
    EmpressFelicityposted 4 years ago

    CMHypno, I think you're just going to have to shoot a private email to the staff, then report back to us.

 
working