jump to last post 1-2 of 2 discussions (7 posts)

how to show hubs on profile page

  1. travmaj profile image86
    travmajposted 4 years ago

    i have published 16 Hubs but only 5 show up on my profile page - why is this? When I press show all , only the same 5 appear. This is disappointing - or is it me? I don't notice it on other hub pages.

    1. NateB11 profile image92
      NateB11posted 4 years ago in reply to this

      Probably the ones not showing up have gone idle. On your account page you'll see an "H" to the right hand side of your hubs, which means they are featured. When there is a blank next to the hubs, they are idle. If you go to edit profile, you can change it to where your profile shows your idle hubs too; but it could affect your page rank to have idle hubs on your profile.

      1. travmaj profile image86
        travmajposted 4 years ago in reply to this

        Thank you - you were right and I've now changed it. Suppose i'll have to live with page ranking! Thanks again.

        1. mistyhorizon2003 profile image90
          mistyhorizon2003posted 4 years ago in reply to this

          Don't stop at changing the setting, make a minor change or two to the hub itself, title, content etc. This will put your hub into 'pending mode' which means in 24 hours it will go 'live' (White 'H' in Black circle to the right of your 'My Account Page' will confirm this). Just telling HP to show the 'Idled' Hubs is a bad idea, you need to do something to remove the 'NoIndex' tag HP have put on your hub as part of the 'Idling' process.

          BTW: newly published hubs don't show on your profile for about 24 hours anyway and are technically 'idled' too.

          1. travmaj profile image86
            travmajposted 4 years ago in reply to this

            Thank you so much mhorizon - I'll try and rectify - my techno skills are none existent I reckon - thanks again - cheeers

  2. LindaSmith1 profile image61
    LindaSmith1posted 4 years ago

    check your hubs page listing. There should be a black thing with H in center to the right side of each hub. If not there, they are sitting idle.

    1. travmaj profile image86
      travmajposted 4 years ago in reply to this

      Thanks Linda - quite correct - I changed the setting and will see what happens. Thanks again -

 
working