jump to last post 1-4 of 4 discussions (10 posts)

Hub links words to Hubpages.com and not to actual Hub content

  1. Sgodin1 profile image60
    Sgodin1posted 4 years ago

    Hi, I am wondering if anyone has ever received this as the moderators note?

    "Hub links words to Hubpages.com and not to actual Hub content"

    What does this mean?  Even better, how did I do this?

    1. galleryofgrace profile image83
      galleryofgraceposted 4 years ago in reply to this

      Are you linking to your referral link and not an actual written hub?

      1. Sgodin1 profile image60
        Sgodin1posted 4 years ago in reply to this

        Wow... you got me... How would I check this?

  2. psycheskinner profile image80
    psycheskinnerposted 4 years ago

    It means you have words hyperlinked to hubpages.com.

    I have seen this in several hubs, perhaps due to hubpages linking tool malfunctioning?

    1. Sgodin1 profile image60
      Sgodin1posted 4 years ago in reply to this

      I can't see where I would have done this.  I only have 2 links... I've checked them and they link outside of hubpages.com.... Unless there are links somewhere else that were automatically put in?? Is that possible?

  3. psycheskinner profile image80
    psycheskinnerposted 4 years ago

    If the hub us published can you link to it?
    If not, just check there are not links and submit for a recheck.

    1. Sgodin1 profile image60
      Sgodin1posted 4 years ago in reply to this

      Ok thanks for your help... I will try again and see.

  4. Sgodin1 profile image60
    Sgodin1posted 4 years ago

    Thank you psycheskinner and galleryofgrace for your help.  Not sure why links were in my hub pointing back to hubpages.com but indeed there were some (that miraculously appeared!)?? I removed them and my first hub was published.  Thanks again!

    1. psycheskinner profile image80
      psycheskinnerposted 4 years ago in reply to this

      Glad to here it worked.  I don't know what causes this but I have seen it in other hubs.  It might be worth making a glitch report.

      1. Sgodin1 profile image60
        Sgodin1posted 4 years ago in reply to this

        Thanks... Will do!

 
working