jump to last post 1-2 of 2 discussions (6 posts)

negative sign

  1. the clean life profile image77
    the clean lifeposted 4 years ago

    can anyone tell me why over the last couple of weeks my daily traffic on some sites (including Hubpages ) today have a - (negative) sign in front of the daily views.

    1. paradigmsearch profile image89
      paradigmsearchposted 4 years ago in reply to this

      Deleted

      1. the clean life profile image77
        the clean lifeposted 4 years ago in reply to this

        Sorry , but yes I am serious or maybe just dumb, but yes some sites on the stats will read  - 10

  2. cardelean profile image89
    cardeleanposted 4 years ago

    Hi Mark!  Not a dumb question at all.  I know that I've seen this happen before on my stats but it went away.  I don't know if there ever was really an explanation of why it happens.  Sorry I couldn't be more of a help but it's good to see you!  smile

    1. the clean life profile image77
      the clean lifeposted 4 years ago in reply to this

      Hello Cara and thank you for your answer. I just thought it was strange seeing a negative sign .. I hope you had a wonderful Thanksgiving and hope we see each other before the Christmas Holiday, BUT if not have a very Happy Christmas with your family smile

      1. profile image0
        summerberrieposted 4 years ago in reply to this

        It was on mine for about three weeks- finally back to normal. There is a thread somewhere in the tech. problem forum about it. The answer given was pretty much we know there is a problem and we are working on it. 

        Just curious. Did you change your featured hubs on you profile page recently? It seems mine went weird after I did that?

        1. the clean life profile image77
          the clean lifeposted 4 years ago in reply to this

          No I haven't changed the feature hubs. So they are working on it they say right. That is good . Thanks for replying to the question smile

 
working