jump to last post 1-4 of 4 discussions (5 posts)

FIXED: Profile page blanks out in Firefox 17.0.1

  1. SidKemp profile image96
    SidKempposted 3 years ago

    A new problem appeared this morning when my Windows XP system upgraded to FireFox 17.0.1.

    The problem appears, as far as I've seen, only on my profile page, not on my stats page, the HubPages feed, or any other page that I've used on HubPages.

    When I first go to http://sidkemp.hubpages.com/, everything looks fine. When I do most actions, no problem. But when I hover my mouse over any of the upper right menu (explore, notifications, SidKemp, start a new hub) the screen instantly goes completely blank.

    As I wrote this, I tried again, and found that the problem is intermittent. It may occur when Notifications are updating, in particular.


    1. Matthew Meyer profile image79
      Matthew Meyerposted 3 years ago in reply to this

      Sid, are you still having issues with the profile?

  2. relache profile image87
    relacheposted 3 years ago

    Just to say I'm running that version of Firefox on a Mac with Mountain Lion and I don't have that problem.

  3. lrc7815 profile image94
    lrc7815posted 3 years ago

    I've had intermittent problems for a couple of day with pages loading and when inserting images into a hub.  That often takes 2-3 attempts before the images load.  I'm still running 16.0.2 version.  Maybe it's hubpages server and not the OS or Browser.

  4. 0
    Bronwyn J Hansenposted 3 years ago

    I had trouble do anything with Hub Tool using FF 17.0.01 at one stage. Try clearing your history, cache, cookies, the lot. The restart FF and try again. It worked for me.

Closed to reply