jump to last post 1-3 of 3 discussions (6 posts)

Why does it say my hubs are in violation?

  1. SPomposello profile image79
    SPomposelloposted 3 years ago

    I don't understand, about 15 of my hubs are said to be in violation. It tells me it's one of my followers links that I have in those hubs, but when I do a diagnostic for those pages it says those pages are fine. None of this makes sense. Is this an error?

    1. writinglover profile image81
      writingloverposted 3 years ago in reply to this

      Hello! Yes, this is an error. A lot of hubbers, like me, are having the same problem due to a rogue ad. You are not the only one dealing with this. The administration is already on it. Don't worry too much about it and enjoy the holidays! smile

      1. writinglover profile image81
        writingloverposted 3 years ago in reply to this

        Hubbers. I Meant hubbers. Lol!

    2. Matthew Meyer profile image78
      Matthew Meyerposted 3 years ago in reply to this

      If it is related to a malware warning then it is probably a known issue that we have taken measures to address.
      You can find the thread here:

      If it is a different issue, please let us know.

  2. NateB11 profile image92
    NateB11posted 3 years ago

    I just found the same violation on one of my Hubs. Diagnostic says the link was discovered to be malware/phishing link, but that the site has no problem like that generally so must have been someone messing with link. I'm glad this issue was brought up in the forum so that I know it's an error.

  3. Dame Scribe profile image61
    Dame Scribeposted 3 years ago

    I fixed a red skull on my page last week and it's still there hmm no idea what's going on. Hope it gets cleared up tongue