jump to last post 1-3 of 3 discussions (5 posts)

Re: Difficulty in posting comments.

  1. midget38 profile image89
    midget38posted 4 years ago

    Hi Hubpages, just giving feedback on a tiny glitch. There has been a slight problem leaving comments...the comment somehow cannot be submitted until the page is refreshed. On the IPhone 4, the comments can't be posted either, at least for me, even after refreshing. Could it be because of a need for an update, and does anyone else have this problem?

  2. BlossomSB profile image92
    BlossomSBposted 4 years ago

    I haven't had any problems, except trying to find time to write the comments! Hope your difficulties are fixed soon.

    1. BlossomSB profile image92
      BlossomSBposted 4 years ago in reply to this

      Yes I have! It's happening to me now and I realize it's happened in the last couple of days, too. After I spend time writing what I hope is a helpful comment it just jumps to the top of the hub. When I scroll back down my comment is still there and will not submit, even if I try several times.

      1. tlpoague profile image89
        tlpoagueposted 4 years ago in reply to this

        I gave up commenting for now because I am still having the same problem.

  3. tlpoague profile image89
    tlpoagueposted 4 years ago

    I am having a small problem getting my comments to show up in the forum. Part of that may be that I began a comment, then wanted to right a hub about it, but decided I didn't have enough info, so went back to re-comment. It told me I had just submitted a similar comment and neither of the comments showed up. I was having an issue yesterday over changing my back ground picture. Ahh, the joys of trying to catch up when absent...LOL!
    Hopefully it will all be worked out soon.

 
working