jump to last post 1-3 of 3 discussions (11 posts)

RESOLVED: Red skull warning

  1. tmbridgeland profile image86
    tmbridgelandposted 4 years ago

    Six days, and still getting the red skull of death, warning for phishing sites. This Hub has no links.
    http://tmbridgeland.hubpages.com/hub/Live-Debt-Free

    1. Uninvited Writer profile image80
      Uninvited Writerposted 4 years ago in reply to this

      Did you rerun the check violations now button? I got red skull, removed the RSS and reran the violations and it disappeared immediately.

      1. tmbridgeland profile image86
        tmbridgelandposted 4 years ago in reply to this

        Yes, many times.

    2. Matthew Meyer profile image75
      Matthew Meyerposted 4 years ago in reply to this

      Where are you seeing the warning?
      I don't see any links in that Hub, nor do I see any issues with violations in the past.  It is currently published.
      Are you referring to your browser warning the site content is malware or are you referring to looking at the list of your Hubs in your account on HubPages?

      1. tmbridgeland profile image86
        tmbridgelandposted 4 years ago in reply to this

        It is gone now. The red skull was on my account page.

    3. LillyGrillzit profile image81
      LillyGrillzitposted 4 years ago in reply to this

      This may not mean beans, but new Hubs do not have the RSS feeds block to use any longer. I got a red skull today too, fixed the problem, but it still acts like there is a violation. The best & Happy New Year

  2. Marisa Wright profile image94
    Marisa Wrightposted 4 years ago

    Looks like they've unpublished it.  I assume you clicked on the message within the Hub to see if there's more information?

    1. tmbridgeland profile image86
      tmbridgelandposted 4 years ago in reply to this

      I unpublished it, after not being able to figure out what was wrong with it. So far only a generic reply from Hubpages.

      1. Marisa Wright profile image94
        Marisa Wrightposted 4 years ago in reply to this

        Makes it difficult for us to offer any help.   Is there a warning message when you open the Hub?  If not, it's probably some kind of glitch.  There has been a red-skull glitch recently.

        1. tmbridgeland profile image86
          tmbridgelandposted 4 years ago in reply to this

          Interesting. I republished it a few minutes ago. Then ran the violations check again. According to that, there are no remaining violations. When I ran it about 20 minutes ago it still gave me the same old 'link to phishing site' warning.
          So I opened it up, and it no longer has the warning message. But...I still see the red skull of death on my account page. I suppose it is a glitch.

  3. SonQuioey10 profile image87
    SonQuioey10posted 4 years ago

    I got that skull on my most popular hub. Turned out the reason why was because of the images I used from the original websites. I had to delete the link the picture's website from the photo because the original owner of the pictures let the website go downhill. I just sited the picture's location and deleted he links, ran the check again and there was no more skull. Hasn't been another skull appearance since. Hope this helps.

 
working