jump to last post 1-5 of 5 discussions (9 posts)

Thumbs up button just takes me to the top of the hub

  1. PegCole17 profile image91
    PegCole17posted 4 years ago

    I was just reading a good hub and tried to vote. Each time I pushed the thumbs-up button it just took me to the top of the hub, as if I had selected control+home.

    It also did not allow me to post my comment. The same thing happened - Choosing the "Post Comment" button just takes me to the top of the page.

    Here is the hub I was reading - BTW a great one by HappyBoomerNurse

    http://happyboomernurse.hubpages.com/hu … th-of-Joy#

    1. Matthew Meyer profile image78
      Matthew Meyerposted 4 years ago in reply to this

      @PegCole17
      Sorry to hear you are having problems.
      Are you using the URL with the anchor link (# at end is the anchor link) you posted or is that the URL that results after clicking like?

      http://happyboomernurse.hubpages.com/hu … th-of-Joy#

      Are you talking about the Facebook Like button?
      Is this isolated to only one Hub?
      Is this only in Windows Vista and Internet Explorer 9?

      Have you tried clearing your browser cache?
      What about using a different browser like Firefox or Chrome?
      Here are some general browser troubleshooting tips, including how to clear the browser cache, in the meantime:
      http://hubpages.com/learningcenter/Diag … r-problems

      1. PegCole17 profile image91
        PegCole17posted 4 years ago in reply to this

        Thanks Matthew. I tried using the f5 button and that worked.

        It was on several different hubs and I was on the HubPages site, not facebook.

  2. pradiiphira profile image61
    pradiiphiraposted 4 years ago

    some times it happens, don't worry, just refresh your browser, once or twice, press F5 key 2-3 times, if dosen't work then CTRL+F5 2-3 times, it will refresh page,then you can post comment or give positive responce.

    1. PegCole17 profile image91
      PegCole17posted 4 years ago in reply to this

      Thank you, Pradiiphira. I'll give that a try.
      Peg

  3. WillStarr profile image88
    WillStarrposted 4 years ago

    Same here!

  4. WillStarr profile image88
    WillStarrposted 4 years ago

    Sometimes it works and sometimes it reloads the page instead.

    It's not the browsers. It's HubPages.

    1. Matthew Meyer profile image78
      Matthew Meyerposted 4 years ago in reply to this

      I just tried the Facebook like button in Windows 7 and Chrome 24.
      I was, unfortunately, unable to reproduce the issue.

      Is there something specific about how or when you click the button?
      Are you logged into Facebook when you do so?

  5. WillStarr profile image88
    WillStarrposted 4 years ago

    1) I am never logged in to Facebook at the same time.

    2) I am using Chrome.

    3) The problem is intermittent

 
working