jump to last post 1-5 of 5 discussions (6 posts)

Sorry, this hub is no longer published

  1. mhybiarway profile image77
    mhybiarwayposted 7 years ago

    Hi hubbers, smile

    I just joined 2 days ago. I just want to ask why whenever I post my page's url to share it with others, this message appears "Sorry, this hub is no longer published" or "Sorry, that hub does not exist"?

    I'm wondering what I'm doing wrong? Can you please help me?


  2. relache profile image88
    relacheposted 7 years ago

    If Hubs get flagged as being not up to HubPages standards, it might have been unpublished by one of the administrative moderators.  When that happens, they send you a note telling you why and what you have to do to improve your Hub and get it reviewed again.

    Or, you're making a typo when you try to send the URL and it's not bringing you to a valid Hub.  Check what you are writing.

  3. Shirley Anderson profile image85
    Shirley Andersonposted 7 years ago

    Usually, it's a typo.  Did you use the "Share It" link, copy & paste or type the url in?

  4. mhybiarway profile image77
    mhybiarwayposted 7 years ago


    Thanks for responding. smile

    Yup, I did all that. I don't know what I'm doing wrong. But what I've noticed is that, whenever I paste the link, there are spaces coming out of nowhere! haha!

    I'll try to resolve this...thanks again for trying to help me out. smile

  5. mhybiarway profile image77
    mhybiarwayposted 7 years ago

    here's what i've found out:


    http://hubpages.com/_2jzz2621h1icp/hub/ … a-marriage

    It becomes

    http://hubpages.com/_2jzz2621h1icp/hub/ … a-marriage

    whenever i paste it on the address bar.

    Where did the %20 come from after the word "keep"???

    1. rmshdc profile image59
      rmshdcposted 7 years ago in reply to this

      %20 normally appears when there is space.  Try not to use too many spaces while naming your hubpages.