jump to last post 1-2 of 2 discussions (5 posts)

RESOLVED: Comments not working today

  1. DzyMsLizzy profile image92
    DzyMsLizzyposted 4 years ago

    This evening, (3-8-13, at about 8:30p.m. PST) I attempted to leave a comment on the Hub of the Day.  However, when I hit the "post comment" button, instead of posting, as it normally does, or, alternately, giving a message that it might not be seen until approved by the author, the comment box turned blue, as it does when you click out of the box, as when leaving the page to visit another tab or window (perhaps to look something up).

    No matter what I tried, (including copying the comment to preserve it),  refreshing the page, and trying again, I got the same results.  I have never seen this happen before.....

    1. Matthew Meyer profile image77
      Matthew Meyerposted 4 years ago in reply to this

      We had some temporary issues that affected multiple site functions.
      Are you still having problems posting comments?

      1. DzyMsLizzy profile image92
        DzyMsLizzyposted 4 years ago in reply to this

        Problem seems to have been resolved as of yesterday...

        1. Matthew Meyer profile image77
          Matthew Meyerposted 4 years ago in reply to this

          Glad to hear things are working again.

  2. snakeslane profile image82
    snakeslaneposted 4 years ago

    Hi MsLizzy, Hitching a ride on your post, looks like Feed and Profile updates have been down quite awhile too.

 
working