jump to last post 1-9 of 9 discussions (13 posts)

My first hub not published

  1. blogginglife profile image73
    blogginglifeposted 3 years ago

    I wrote a hub and was going to put a video in, but couldn't so I want to remove it from the capsule or whatever you call it and there are no instructions on how to remove it.  Can anyone tell me what to do so I can publish the hub I wrote?

    1. Simone Smith profile image91
      Simone Smithposted 3 years ago in reply to this

      As those below have pointed out, you must click the red "X" button if it is a Video Capsule (hover your mouse over the capsule to view it).

      If you created a Video instead of a Hub, there's no going back. You'll need to delete that draft and move your content to a fresh Hub.

      1. blogginglife profile image73
        blogginglifeposted 3 years ago in reply to this

        There is no red X next to the video.  I never did the video because it wouldn't work.  I just want to delete the whole thing & start over but there is no way to do that either.

  2. LauraD093 profile image85
    LauraD093posted 3 years ago

    Hi and welcome to hubpages-there is a option to delete if you hover in the upper right comer outside the module to delete-try it.

  3. SmartAndFun profile image91
    SmartAndFunposted 3 years ago

    If you hover your cursor over the top right-hand corner video capsule, you should see a red "x." If you click on the X, it should delete the video capsule.

    Is it a video you've made yourself? If you post it on youtube, you can then paste the youtube url into the video capsule. This will allow you to publish the video as part of your your hub.

  4. wilderness profile image97
    wildernessposted 3 years ago

    Easiest is to just delete the entire video capsule.  Click the red "x" in the upper right of the capsule.

  5. relache profile image88
    relacheposted 3 years ago

    If you picked the option to make a "video hub" then you can't delete that capsule, nor move it.

    1. blogginglife profile image73
      blogginglifeposted 3 years ago in reply to this

      Then how can I start over to publish my article?  It will not let me put it in it keeps saying that hub is already here or whatever.  Exasperated before I even get started.  two days trying to publish my first one.  I've never had this much trouble with building a website.  :-(

  6. wayne barrett profile image80
    wayne barrettposted 3 years ago

    Click on, "edit", go to the particular capsule, click edit again. That will bring up the box with the red "x" the others have mentioned. That should work unless, as relache stated, that you originally started it as a video hub. Hope we've helped.

    1. blogginglife profile image73
      blogginglifeposted 3 years ago in reply to this

      Thank you all for trying.  Yes I started it as a hub.  Now how do I rewrite my article to be able  to publish it?  It still has the title listed as a hub and won't let me use that title.

  7. LCDWriter profile image94
    LCDWriterposted 3 years ago

    Get all the information off of it that you want and then delete it (an option if you are viewing "my account.")  It should delete in 24 hours and free back up your title.  Meanwhile, you could write it in Word and as soon as it's cleared, copy and paste it into your capsules.

  8. psycheskinner profile image81
    psycheskinnerposted 3 years ago

    It is not clear what you are asking.  You can removed a video hub from a hub by clicking the red X.  You can change the title of a hub by clicking on it and typing something different. If you delete the entire hub the title will be available in 24 hours.  Failing that just add a single punctuation mark to make it "unique".

  9. LCDWriter profile image94
    LCDWriterposted 3 years ago

    psycheskinner is right, you can just change the title.  However, i think she was having trouble with the whole hub so just restarted the proces which means her title url is tied up until she deletes it.  Of course maybe I'm the one who misunderstood!