jump to last post 1-2 of 2 discussions (5 posts)

Capsule issues: possible connectivity or browser issues

  1. Jason Marovich profile image89
    Jason Marovichposted 3 years ago

    I'm using Google Chrome and getting some odd behavior when editing text capsules.  Text is appearing on top of other text in edit mode and saved edits aren't being saved at times.  Though these types of errors have appeared in the past, they seem more frequent lately.  A bit frustrating when making an edit and saving and then edited material is lost.

    1. Simone Smith profile image92
      Simone Smithposted 3 years ago in reply to this

      I'm sorry about that, Jason! Those problems are typically things we hear when people are dealing with spotty internet connections. Are you having trouble on any other sites? Are you still experience difficulty with smooth Hub editing now, or does it pass after a couple of minutes?

      1. Jason Marovich profile image89
        Jason Marovichposted 3 years ago in reply to this

        It comes and goes.  You're probably right about it being my connection, I just figured I should mention it in case it was a Google Chrome issue.  Thanks for responding.

        1. Matthew Meyer profile image78
          Matthew Meyerposted 3 years ago in reply to this

          This could also be related to system resources as well.
          If your machine has low RAM or CPU resources it could affect your browser as well.
          You may want to try these steps, the most important being trying a new browser (Firefox, Internet Explore, Opera) and clearing your browser cache as well as rebooting your system.
          http://hubpages.com/learningcenter/Diag … r-problems

          If the issue seems to be related to a specific Hub, please let us know the title and/or URL so we can further research the issue.

  2. SAM ELDER profile image78
    SAM ELDERposted 3 years ago

    I'm using Google Chrome as well, and sometimes I have same issues... not sure if interent connection is the reason.

 
working