jump to last post 1-1 of 1 discussions (5 posts)

FIXED: Traffic numbers for 30 day and 1, 7 not matching

  1. Redberry Sky profile image93
    Redberry Skyposted 3 years ago

    One of my Hubs - http://redberrysky.hubpages.com/hub/How … -Your-Diet - is showing zero visitors for the 30-day stats, but several for the 7-day and 1-day stats.  The Hub score has dropped too by quite a lot. 

    I'm not sure when the stats stopped showing any visitors for this Hub for the last 30 days, but I noticed it about 2 days ago and thought it was just a glitch that would catch up – but now I'm concerned that the 'idling' algo will think it's getting no visitors if it looks at monthly figures and will unfeature it. 

    None of the stats of my other Hubs seem to be affected.

    1. Simone Smith profile image92
      Simone Smithposted 3 years ago in reply to this

      That's very odd! Matt typically reports bugs; I'll check with him to see if this is related to anything else we're presently working on. He might have more insights into what's going on. Thanks for bringing this up. big_smile

      1. Redberry Sky profile image93
        Redberry Skyposted 3 years ago in reply to this

        Thanks Simone smile I've just checked the stats again and the 30-days is showing a few views now - thanks for replying and looking into it - and of course thanks to the person who fixed it smile

      2. LuisEGonzalez profile image79
        LuisEGonzalezposted 3 years ago in reply to this

        Simone, yesterday I was looking into Analytic's and I noticed that for Tuesday 3/26/2013 I had over xxx views, today I checked again and the numbers/views for the same day (3/26/2013) were cut in half. Any idea why?

    2. Matthew Meyer profile image78
      Matthew Meyerposted 3 years ago in reply to this

      Thanks for the information.
      This has been passed to our engineering team to be addressed.

Closed to reply
 
working