jump to last post 1-3 of 3 discussions (8 posts)

IE10 issues with the site? Please report specifics here

  1. Laura Schneider profile image93
    Laura Schneiderposted 3 years ago

    I've experienced numerous problems, including pictures not loading, added capsules that won't let me type in them/act in them, items appearing on top of other items, general SLOWness of things appearing (though my new computer is much faster than my old), wacky printing (particularly a problem with recipes and how-to articles, which people will obviously want to print out so that they can go cook/do whatever your article is about)... I can't even list all of the problems I've been having just with the mechanics of making the site work to navigate and function in IE10.

    Help?

    1. Simone Smith profile image91
      Simone Smithposted 3 years ago in reply to this

      Might I recommend switching to a new browser while we work on the issues?

      1. Laura Schneider profile image93
        Laura Schneiderposted 3 years ago in reply to this

        Sounds like an inconvenient necessity. Thanks, Simone! Let us know when the issues are fixed. Until then, I'll try FireFox, as Tom Vogler suggests below, then switch back to IE for all of my other work (which must be done in IE--I'm a tech writer documenting IE procedures 8-| ).

      2. Zelkiiro profile image85
        Zelkiiroposted 3 years ago in reply to this

        Or just switching to a new browser, period. :V

    2. Matthew Meyer profile image79
      Matthew Meyerposted 3 years ago in reply to this

      @Laura Schneider
      We have made some changes to accommodate the differences in Internet Explorer 10.

      I have used IE10 to do pretty much everything on the site.
      So I'm not sure that all the issues you are describing are related to the browser alone.

      If you can provide some issues with examples and perhaps the specific content they affect, we can do some further research and see if there are IE10 specific issues that need to be addressed.

  2. Tom Vogler profile image84
    Tom Voglerposted 3 years ago

    About two months ago, I got frustrated with all the problems I was having, not just with Hubpages, but other sites as well, including Facebook and Yahoo mail.  I mentioned this to a co-worker who is more computer-wise than I am, and he suggested using Mozilla Firefox as my web-browser instead. 

    That afternoon I switched and since then, my issues are now either zero or very few if any and I wish I had switched to Firefox long ago.  It took maybe 20-30 minutes to download and install.

  3. Howard S. profile image85
    Howard S.posted 3 years ago

    I reported several weeks ago about an IE10 problem when viewing polls. MM told me to use a different browser. The problem is still there.

    1. Matthew Meyer profile image79
      Matthew Meyerposted 3 years ago in reply to this

      @Howard
      That specific issue related to poll results and IE10 has been forwarded to our engineering team. 
      If any IE10 users have other specific issues, please let us know so we can do additional research and have them addressed.

 
working