jump to last post 1-6 of 6 discussions (9 posts)

RESOLVED: I can no longer post comments

  1. Anselome profile image85
    Anselomeposted 4 years ago

    Any time I try to comment on a Hub when I click Post Comment I am brought to the top of the page. Nothing happens. It just started about 15 minutes ago.

    1. Simone Smith profile image92
      Simone Smithposted 4 years ago in reply to this

      Sorry for the inconvenience, Anselome! As AliciaC points out, this is a known issue we hope to resolve soon. smile

      1. Simone Smith profile image92
        Simone Smithposted 4 years ago in reply to this

        Hi again! Problem: fixed! Big thanks to Paul Deeds for doing so. big_smile

        1. Victoria Lynn profile image88
          Victoria Lynnposted 4 years ago in reply to this

          Yay! Thanks, Simone! Thanks, Paul! Hubbers, it's time to comment away . . . !

  2. AliciaC profile image95
    AliciaCposted 4 years ago

    Hi, Anselome. Lots of us are having this issue, but the HubPages team knows about the problem.
    http://hubpages.com/forum/topic/111561

  3. Victoria Lynn profile image88
    Victoria Lynnposted 4 years ago

    Yes, the HP staff knows and are reporting the bug. I'm sure things will be fine by morning, if not sooner.

  4. jainismus profile image80
    jainismusposted 4 years ago

    I think that it is a technical problem, I am experiencing the same...

  5. Annette Hendley profile image87
    Annette Hendleyposted 4 years ago

    I have the same problem. Will wait..

  6. rebekahELLE profile image90
    rebekahELLEposted 4 years ago

    I was able to comment from my feed and it worked, but not from the actual hub page.

 
working