jump to last post 1-9 of 9 discussions (14 posts)

FIXED: Problem in Commenting (see http://bit.ly/14i5Ul4)

  1. jainismus profile image78
    jainismusposted 3 years ago

    When I comment through the comment box below the hub, My comments are not being submitted, but if I comment through Hubpage feed page, it gets submitted. Anybody is experiencing the same thing? What would be the reason?

    1. Simone Smith profile image91
      Simone Smithposted 3 years ago in reply to this

      Hey jainismus! Sorry for the inconvenience. ^_^;;
      This is a known issue: http://hubpages.com/forum/topic/111561
      We hope to have the bug fixed soon!

      1. Simone Smith profile image91
        Simone Smithposted 3 years ago in reply to this

        Hey again- the bug has been fixed! Thank you for your patience. big_smile

        1. kenneth avery profile image84
          kenneth averyposted 3 years ago in reply to this

          Hi, Simone,
          Can, or will, you help me with a HubPages issue? A few days ago I published a hub and out of sheer ignorance, I published an "unrelated link or products," thing and HP tagged the hub as they should. I made necessary changes by guesswork because HP DID NOT specify what these things were or where they were in my hub.
          This isn't the first time I've had to deal with this,and now, after all of my editing, I've emailed the Team Hubpages to allow them to review my edits . . .and HP WILL NOT email me to tell me that my hub has been approved,
          Seemingly HP is taking their time on this and it only adds to my frustration.
          In short, HHEEEEELLLLLLPPPPP!

    2. breakfastpop profile image85
      breakfastpopposted 3 years ago in reply to this

      I am experiencing the exact same problem. Three of my followers contacted me vis e-mail to say that they can't comment!

    3. kenneth avery profile image84
      kenneth averyposted 3 years ago in reply to this

      Yikes!

  2. srsddn profile image88
    srsddnposted 3 years ago

    jainismus, I also faced it twice today. Both the comments which I submitted today were unsuccessful. There may be some glitch. We can wait for sometime.

  3. profile image0
    Ghaelachposted 3 years ago

    Morning my friend.
    Click on the HP link and you will see how many hubbers are having problems to date
    http://hubpages.com/_2zonjh19t607/forum … ost2375635
    Ghaelach

  4. aviannovice profile image87
    aviannoviceposted 3 years ago

    Just tried to comment on Wayne Barrett's Raw Love, and no matter what I did, I was unable to post my comment.  I was just brought to the top of the page.

  5. hawaiianodysseus profile image92
    hawaiianodysseusposted 3 years ago

    Yes, I just now experienced the same thing. Hopefully, HubPages administrators are working on resolving this problem as we "speak."

  6. peeples profile image87
    peeplesposted 3 years ago

    I can't post comments below answers in the answers section or answer questions. My notifications also will not load. I have restarted my computer 3 times and all other sites are working correctly so I don't think it's me.

  7. ftclick profile image61
    ftclickposted 3 years ago

    Same here. Very frustrating to not post a comment. When people get frustrated on a website they move on to another site that works.

  8. profile image0
    rmcmillenposted 3 years ago

    I thought it was just me! I've been having this problem since last night

  9. breakfastpop profile image85
    breakfastpopposted 3 years ago

    This is so frustrating. I know that they are working on the problem, but it is driving me mad!

Closed to reply
 
working