jump to last post 1-3 of 3 discussions (8 posts)

No Icon on the account status

  1. aylsbillones profile image77
    aylsbillonesposted 4 years ago

    I would like to know what does it mean, when there's no any icon on the featured column?  Like no any  featured or pending marks but the article is published online and ads are also posted.  Thanks!

    1. Cantuhearmescream profile image83
      Cantuhearmescreamposted 4 years ago in reply to this

      I think that means that it is no longer pending nor featured. When you first publish a hub you get that spinning icon and then, hopefully it will be followed by the black circle with the H inside, indicating it has been featured. When the spinning circle icon disappears and it is not replaced by the H in a circle, then I don't believe it made the cut. If you go in and edit it, making any improvements you can you can submit it again and have another chance of getting it featured. Hope that helps.
      Cat

      1. aylsbillones profile image77
        aylsbillonesposted 4 years ago in reply to this

        Thank you very much for your reply and suggestions.  It is noted.  Thanks again.

      2. Simone Smith profile image87
        Simone Smithposted 4 years ago in reply to this

        Thanks for sharing that answer, Cantuhearmescream!

        Aylsbillones, you can read more about Featured Hubs here: hubpages.com/learningcenter/Featured-Hubs

        1. Cantuhearmescream profile image83
          Cantuhearmescreamposted 4 years ago in reply to this

          Whatever I can do to help ;-)

  2. Cantuhearmescream profile image83
    Cantuhearmescreamposted 4 years ago

    I've had this happen twice and went in and fixed a few things and was featured on my second attempt. So it's worth figuring out what little bit you might be able to alter to get through. You're welcome! Good luck :-)

  3. aylsbillones profile image77
    aylsbillonesposted 4 years ago

    Thanks for the tips,  now I know what to do.  Its really a big help, I do appreciate it. smile

    1. Cantuhearmescream profile image83
      Cantuhearmescreamposted 4 years ago in reply to this

      :-)

 
working