jump to last post 1-4 of 4 discussions (6 posts)

No Ads on Newly Published Hub

  1. lovebuglena profile image92
    lovebuglenaposted 3 years ago

    I just published a recipe hub and while my settings are set to show ads on this hub, no ads actually appear on the hub. Does any one know why this is happening? Thanks.

    1. LuisEGonzalez profile image81
      LuisEGonzalezposted 3 years ago in reply to this

      Newly published hubs have to go through a review before ads can be placed on them. It usually takes about 24 hours.

  2. StitchTheDamned profile image88
    StitchTheDamnedposted 3 years ago

    On my hubs, ads do not start apprearing until after the 24 hour Quality Assessment Process. I am not sure if this is for everyone. But, I hope that helps!

  3. lovebuglena profile image92
    lovebuglenaposted 3 years ago

    Oh thanks. It's weird though that usually when I create a hub it tells me where the ads will appear but I didn't see that this time around when I was creating this hub.

    1. Simone Smith profile image92
      Simone Smithposted 3 years ago in reply to this

      Those hints as to where ads will appear are visible in preview mode via the HubTool. It is definitely worth taking that peek to see if your formatting might be negatively affected by the placement of ads after the Pending period passes so that you can preemptively correct any potential formatting issues.

  4. lovebuglena profile image92
    lovebuglenaposted 3 years ago

    Ah. You're right Simone. I forgot about that. Thanks for the info.

 
working