jump to last post 1-8 of 8 discussions (12 posts)

URL does not exist" message from google adsense

  1. Validateinfo profile image61
    Validateinfoposted 3 years ago

    Hi, Can some one help me on the below?
    Since I am new to Hubpages, request your support.

    I have one featured hub"i.e, http://validateinfo.hubpages.com/hub/Va … Fund"   when i submit my hub to google adsense I am getting reply saying ÜRL doesnot exist". I am unable to find the exact reason why it is. If any one can help me it would be great support. Thanks and expecting revert

    1. Simone Smith profile image90
      Simone Smithposted 3 years ago in reply to this

      Hey Validateinfo,
      Are you following our instructions in this guide exactly? http://hubpages.com/learningcenter/signup-AdSense

  2. relache profile image87
    relacheposted 3 years ago

    It's not working because you have added punctuation at the end.  Ditch that and it works just fine.

    However, having a purely promotional Hub may wind up being a whole problem unto itself.

  3. Validateinfo profile image61
    Validateinfoposted 3 years ago

    Thanks for the quick revert. however, I got a reply from google adsense saying that http://www.validateinfo.hubpages.com does not exist

    Pls help on this

    1. wilderness profile image95
      wildernessposted 3 years ago in reply to this

      Ditch the ( www. ).  Or use just validateinfo.hubpages.com , that works fine, too.

      1. Validateinfo profile image61
        Validateinfoposted 3 years ago in reply to this

        yes, its working fine. Let me resubmit ...thanks

  4. lovebuglena profile image90
    lovebuglenaposted 3 years ago

    Ok you said the url is http://www.validateinfo.hubpages.com
    When you get rid of the www. the url works
    In other words type in http://validateinfo.hubpages.com  and you are good to go.

  5. lovebuglena profile image90
    lovebuglenaposted 3 years ago

    There should not be www. in the URL. That's why it doesn't work!!!

  6. lovebuglena profile image90
    lovebuglenaposted 3 years ago

    Also the URL validateinfo.hubpages.com/hub/ValidateProvidentFund" has quotation mark at the end and that's why that one doesn't take you to the hub and says page not found.

  7. lovebuglena profile image90
    lovebuglenaposted 3 years ago

    Get rid of that quotation mark and it works! smile

    1. Validateinfo profile image61
      Validateinfoposted 3 years ago in reply to this

      Thanks lovebuglena

  8. yupperclub profile image78
    yupperclubposted 3 years ago

    Try applying with just your root account http://validateinfo.hubpages com or you can also apply through YouTube and they will approve your account is they feel you qualify...limited to only Youtube or other sites that Google hosts.

 
working