jump to last post 1-6 of 6 discussions (7 posts)

Hub not "properly" published

  1. Julie-Ann Amos profile image50
    Julie-Ann Amosposted 8 years ago

    Hi I published a hub last night that doesn't appear to have published properly?

    It's this one:

    http://hubpages.com/hub/Kiva---Microlen … or-Poverty

    I published it then got a screen full of garbage letters every time i tried to load it - regardless of which machine I put it on.

    It also has NOT been notified to my fan club as far as I can see which is really disappointing as it is a hub about a charity and I was hoping to get publicity for them.

    I can now view the hub and someoen told me they can see it too but they didn't get notified it had been published.  If it was a regular hub I'd shrug shoulders about it, but as it was in a good cause aimed at getting publicity for a charity, is there anyway of redressing it and making sure the norification to fans goes out after the event?

  2. Uninvited Writer profile image83
    Uninvited Writerposted 8 years ago

    I can see it and I got a notification.

    1. Julie-Ann Amos profile image50
      Julie-Ann Amosposted 8 years ago in reply to this

      Fab thanks - I asked 3 people and none of them got the notififcation although they could see it.

      Might not be an issue after all then... just an odd gremlin (I do see to attract these sometimes)

  3. Julie-Ann Amos profile image50
    Julie-Ann Amosposted 8 years ago

    No, this hub is NOT loading again and I get garbage across the top if the screen under the hub pages page header:

    a:5:{s:6:"google";a:4:{s:12:"author_share";i:60;s:12:"author_token";s:23:"ca-pub-6308978486406631";s:21:"authorAffiliate_share";i:60;s:21:"authorAffiliate_token";s:0:"";}s:6:"amazon";a:4:{s:12:"author_share";i:60;s:12:"author_token";s:16:"hackingrealit-20";s:21:"authorAffiliate_share";i:60;s:21:"authorAffiliate_token";s:0:"";}s:4:"ebay";a:4:{s:12:"author_share";i:60;s:12:"author_token";s:10:"5336103978";s:21:"authorAffiliate_share";i:60;s:21:"authorAffiliate_token";s:0:"";}s:3:"ypn";a:4:{s:12:"author_share";i:60;s:12:"author_token";s:0:"";s:21:"authorAffiliate_share";i:60;s:21:"authorAffiliate_token";s:0:"";}s:7:"kontera";a:4:{s:12:"author_share";i:60;s:12:"author_token";s:5:"53317";s:21:"authorAffiliate_share";i:60;s:21:"authorAffiliate_token";s:0:"";}} -|-^-|-

    PLEASE can someone at hubpages investigate and sort this out and tell me if the hub is in fact corrupted in some way?  If so I'll need to duplciate it and unpublish and republish I guess.

  4. Uninvited Writer profile image83
    Uninvited Writerposted 8 years ago

    Okay, I saw that today too. Very strange.

  5. LondonGirl profile image90
    LondonGirlposted 8 years ago

    I saw your hub fine yesterday, but today all I can see is the rubbish you cut and pasted above, there's definitely something up.

  6. Julie-Ann Amos profile image50
    Julie-Ann Amosposted 8 years ago

    That's what I saw when I first reported it.  I do hope the HP team can sort it so I don't have to unpublish and republish - it has a good score and has been circulated widely as it's a "good cause" hub not just one of my usual pages...

    Thanks for confirming it guys, hopefully this will pre-empt the usual "it must be your browser" suggestions as it clearly isn't...

 
working