jump to last post 1-2 of 2 discussions (5 posts)

RESOLVED: Can't see the Amazon capsule? Disable all extensions first

  1. Marian Designs profile image80
    Marian Designsposted 4 years ago

    I can see the module without anything in it. When I start adding products, I can't see the previews. When I publish the article, I can't see the module at all. I do have the Firefox addons AdBlock Plus and Element Hiding for AdBlock Plus. But I've had them for a long time, and they never prevented me from seeing the Amazon module. Also, I can see the eBay module. Strange, huh?

    1. Simone Smith profile image91
      Simone Smithposted 4 years ago in reply to this

      Hey Marian!
      Took a look at your latest Hub and can definitely see the Amazon Capsule (props on those detailed custom descriptions!).
      If I were to guess what the problem is, i'd be the ad blocker (maybe it has been updated?). Check your Hub in another browser or temporarily disable the ad blocker to see if it might be the cause.


      http://s4.hubimg.com/u/7957899_f248.jpg

      1. Marian Designs profile image80
        Marian Designsposted 4 years ago in reply to this

        I just updated to a new version of Firefox. They come so often now and there are always glitches of one kind or another. I just copied the descriptions from Amazon.com. But thanks for the props.

        Cheers,
        Marian

    2. Matthew Meyer profile image79
      Matthew Meyerposted 4 years ago in reply to this

      If you are still having issues seeing the capsules, the first thing to do is disable all your browsers extensions, especially anything that says it blocks ads.

      If that doesn't address the issue, then try a different browser like Chrome.
      You can find other trouble shooting steps here.
      http://hubpages.com/learningcenter/Diag … r-problems

  2. Marian Designs profile image80
    Marian Designsposted 4 years ago

    It's not a big deal really. I just  wondered if anyone else had experienced this. Thanks for all your suggestions, though. I really appreciate your concern.

    Marian

Closed to reply
 
working