jump to last post 1-1 of 1 discussions (6 posts)

KNOWN ISSUE:Comment edit issues (see http://bit.ly/YXb7Kt)

  1. WalterPoon profile image91
    WalterPoonposted 4 years ago

    Hi, I wonder why I can't edit comments for what seems to be older hubs. A yellow box immediately appears, instead of the edit box, when I click on edit. I don't have this problem with newer hubs, or with Q&A.

    http://s2.hubimg.com/u/8006777_f248.jpg

    1. Simone Smith profile image92
      Simone Smithposted 4 years ago in reply to this

      The spacing with sparrowlet's comment is really weird!  But what you are referring to is that you cannot edit comments you have left on others' Hubs, yes?

      This is the case because comments one leaves on another's Hubs can only be edited right after they are left (I think there is, approximately, a five minute window).

      1. WalterPoon profile image91
        WalterPoonposted 4 years ago in reply to this

        Hi Simone, I understand the time limit. (Sometimes it is 10 minutes and sometimes 5, when you are commenting on a comment.) I get that yellow box when I read back and try to edit, as soon as I post. So far, it's with a few older hubs. I don't have this problem with new hubs.

        1. Matthew Meyer profile image77
          Matthew Meyerposted 4 years ago in reply to this

          Can you provide the title and/or URL for a specific Hub in which you are experiencing the issue?

          1. WalterPoon profile image91
            WalterPoonposted 4 years ago in reply to this

            Matthew Meyer, I remember the hub, "How to Memorize Ayahs from the Qur'an". Can't remember the other one. Just had another problem with "Tips For New Bloggers & Online Writers. Get Traffic, Improve SEO and Avoid Newbie Mistakes!" Can't edit immediately after posting. This one has no yellow box, but the cursor inside the edit box disappears.

            http://zubair-ahmed.hubpages.com/hub/Ho … -the-Quran
            http://wrylilt.hubpages.com/hub/Most-Co … t-11865656

            1. Matthew Meyer profile image77
              Matthew Meyerposted 4 years ago in reply to this

              Thanks for the example.
              This is a known issues that is affecting a small subset of Hubs.
              I have forwarded these further examples to our engineering team.
              Check here for updates.
              http://hubpages.com/forum/topic/112243#post2389794

Closed to reply
 
working