Two questions:

  1. 0
    Beth37posted 3 years ago

    First of all, I hope Will A. will give me credit for posting in the proper forum.

    Question 1) Concerning traffic. My hubpages traffic says I have -19 for the last 24 hours. I have not yet seen a negative number. Is that a glitch?

    Question 2) There is one specific hubber who has looked at my pages quite a bit and the weird thing is, even though it says he has come by several times during the daily column, the weekly total doesn't change. This has been going on for at least a week. Any ideas?

    1. Glenn Stok profile image97
      Glenn Stokposted 3 years ago in reply to this

      I can answer your second question, Beth. That is not necessarily a single Hubber who is visiting your hubs. When anyone clicks on a link to your hub from another hub (such as the "Discover More Hubs" listing) then it shows where they came from. That had been misleading for me until I figured that out.

      As for the weekly totals, they were stuck for a while and HP had reported that they will be updated soon. As of today it seems that has been fixed.

      1. 0
        Beth37posted 3 years ago in reply to this

        Ohhhh, I get it. Hmmm... I wonder what my hubs have in common with this kids hubs. That's a scary thought. Ok, thanks.

        But, the traffic I was talking about wasn't that main screen under "my account" but the one under "traffic sources" but maybe you knew that... My point being, some of the stats changed on that page and some didn't. It wasn't a weekly total thing, it was the all time total... but anyway, maybe it was stuck and Ill keep my eye on it and see if it changes. Thanks again!